
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lebanondemocrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="lebanon, news" />
<meta name="news_keywords" content="lebanon, news" />
<meta name="description" content="MEMPHIS &mdash; An intellectually-disabled former Tennessee death row inmate will be eligible for parole in about five years after a judge re-sentenced him on Monday to serve two concurrent life" />
<meta name="author" content="ADRIAN SAINZ Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/b0b8a014-5285-11ea-852e-737d033e7af9.png?crop=249%2C249%2C113%2C0&amp;resize=200%2C200&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="Former death row inmate now parole-eligible in five years" />
<meta property="og:description" content="MEMPHIS &mdash; An intellectually-disabled former Tennessee death row inmate will be eligible for parole in about five years after a judge re-sentenced him on Monday to serve two concurrent life" />
<meta property="og:site_name" content="Flex BLOX CMS" />
<meta property="og:section" content="Lebanon" />
<meta property="article:publisher" content="https://www.facebook.com/wilsonconews" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lusitana|Raleway"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1567095260"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.1"},"crm":{"group_id":"49"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lebanon","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"ADRIAN SAINZ Associated Press","presentation":null,"start_hour":"06","id":"a1e93d24-073a-5503-93e3-022b2d612123","app":"editorial","ga_page":"\/lebanon\/article_a1e93d24-073a-5503-93e3-022b2d612123.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":276},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7184,6873,6874", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/impressions.js?_dc=1643891710"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/traffic.js?_dc=1643870112"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/settings.js?_dc=1567105878"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["lebanon","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/lebanondemocrat.com/lebanon';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1699768'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1699768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1699768'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774","asset_id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a","title":"Should the Electoral College be abolished?","url":"\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html","results":"https:\/\/www.lebanondemocrat.com\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Former death row inmate now parole-eligible in five years | Lebanon | lebanondemocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #002176; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c4ebff; } .fixed-nav #main-navigation { background-color: #c4ebff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #002176; } .navbar-toggle .icon-bar { background-color: #002176 !important; } .navbar-toggle .sr-only-show { color: #002176 !important; } #site-top-nav .list-inline>li>a { color: #141414; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #002176; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ a:hover { color:#141414;} body { font-family: 'Raleway', sans-serif; } .tpl-logo-block .img-responsive { max-width: 480px;} #main-navigation li a { font-family: 'Raleway', sans-serif;text-transform: uppercase;text-shadow: 1px 1px 1px #ffffff;} @media (min-width: 992px) { .nav>li>a { padding: 10px 10px;} .navbar { min-height: 40px;} } #site-navbar-container .navbar { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25);} #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid #e0d0cd;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #111111!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#111111;color:#ffffff!important; text-shadow: 1px 1px 1px #000000!important;} .dropdown-menu { background-color:#111111;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#f7f7f7!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#111111!important;} .dropdown-header { color: #eae4e3;} #weather-1333394 .weather-expanded small { color: #eae4e3; opacity: 1.0!important; } #main-page-container, header#site-header, #main-navigation, #site-footer { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25); } .btn-primary { color: #fff; background-color: #002176; border-color: #82ccf0; margin:2px; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lusitana', serif; } .card-headline { font-family: 'Lusitana', serif; } .asset .asset-header h1 { font-family: 'Lusitana', serif; } .label-flag { background-color: #f11908;color: #ffffff;} .card-image { margin-bottom: 6px } .list-group-item.active, .list-group-item.active:hover { background-color: #811;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #881111;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Former death row inmate now parole-eligible in five years | Lebanon | lebanondemocrat.com" href="http://www.lebanondemocrat.com/search/?f=rss&amp;t=article&amp;c=lebanon&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              




   
  
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'lebanon';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["lebanon","news"]);
          
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lebanondemocrat-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>









    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
  
<!--  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
-->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-a1e93d24-073a-5503-93e3-022b2d612123  section-lebanon type-article infinity-disabled" data-authors='[]' data-path="/lebanon">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lebanondemocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.1&amp;townnews.crm.group_id=49&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flebanon&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=ADRIAN+SAINZ+Associated+Press&amp;tncms.asset.start_hour=06&amp;tncms.asset.id=a1e93d24-073a-5503-93e3-022b2d612123&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flebanon%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=276&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fformer-death-row-inmate-now-parole-eligible-in-five-years%252Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fformer-death-row-inmate-now-parole-eligible-in-five-years%252Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fformer-death-row-inmate-now-parole-eligible-in-five-years%252Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lebanondemocrat.com/content/tncms/live/" data-endpoint="https://www.lebanondemocrat.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7184);
                
                bloxServiceIDs.push(6873);
                
                bloxServiceIDs.push(6874);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lebanondemocrat.com/users/admin/contribute/article/?assetid=a1e93d24-073a-5503-93e3-022b2d612123&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lebanondemocrat.com/users/admin/contribute/article/?from_section=/lebanon"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lebanondemocrat.com/tncms/admin/editorial-asset/?edit=a1e93d24-073a-5503-93e3-022b2d612123"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1699843" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1699843" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1699843"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/displayads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/eedition/"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1699842" class="tncms-block hidden-md hidden-lg"><section id="block-1699842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1699842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1699842" aria-labelledby="site-search-button-1699842" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1699842-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1699842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1699842-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1699842').submit();
        return false;
    });

    $('#site-search-1699842').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1699842 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1699842 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1699842-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1829421" class="tncms-block"><section id="block-1829421" class="block emphasis-h3   " ><div class="block"><a href="https://www.lebanondemocrat.com/" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="43"
                alt=""
                aria-hidden="true"></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1691497" class="tncms-block"><div id="weather-1691497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37148" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" aria-label="Weather">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-day-rain"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">34&deg;</span>
                    
                        <span class="cond">Rain <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather Zip Code" value="37148">
                                <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1691497" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Portland, TN
                                
                                <small>(37148)</small>
                            </h4><h5>Today</h5>
                                <p>Cloudy with periods of rain. Rain may freeze on elevated surfaces. High 39F. Winds N at 10 to 20 mph. Chance of rain 100%. 1 to 2 inches of rain expected..
                                </p>
                                <h5>Tonight</h5>
                                <p>Some light freezing rain around this evening. Then a light a wintry mix overnight. Potential for some icing. Low 24F. Winds N at 10 to 20 mph. Chance of precip 70%.</p>
                                <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 3, 2022 @ 6:47 am</small></p></div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center">
                        <a href="/weather/?weather_zip=37148"><i class="fas tnt-caret-right"></i> Full Forecast</a>
                    </li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1691496" class="tncms-block"><section id="block-1691496" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1691496" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1691496" aria-labelledby="site-search-button-1691496" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1691496-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691496-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1691496-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1691496').submit();
        return false;
    });

    $('#site-search-1691496').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1691496 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1691496 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1691496-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-2246751" class="tncms-block hidden-md hidden-lg"><section id="block-2246751" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png?resize=750%2C80 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/4e9279f0-6d9f-11ec-9c59-2f36f44dbddb.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="822"
                height="88"
                alt=""
                aria-hidden="true"></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1829591" class="tncms-block"><div id="user-controls-1829591" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1829591').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1829591').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1829591"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/lebanon/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lebanon/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lebanon/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lebanon/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/lebanon/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ads"  href="/displayads/"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1994716" class="tncms-block"><!-- Tag ID: lebanondemocrat_leaderboard_atf -->
        <div align="center" id="lebanondemocrat_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_leaderboard_atf",
                    slotId: "lebanondemocrat_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-a1e93d24-073a-5503-93e3-022b2d612123" class="asset article-default"  data-url="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MEMPHIS — An intellectually-disabled former Tennessee death row inmate will be eligible for parole in about five years after a judge re-sentenced him on Monday to serve two concurrent life sentences, giving hope to Pervis Payne’s family that he could be a free man relatively soon after serving more than three decades in prison. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/b0b8a014-5285-11ea-852e-737d033e7af9.png?crop=249%2C249%2C113%2C0&resize=200%2C200&order=crop%2Cresize">
            <meta itemprop="width" content="200">
            <meta itemprop="height" content="200">
        </div>
        <meta itemprop="name" content="lebanondemocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lebanondemocrat.com\/tncms\/search\/mlt\/?origin=a1e93d24-073a-5503-93e3-022b2d612123&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"a1e93d24-073a-5503-93e3-022b2d612123","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-a1e93d24-073a-5503-93e3-022b2d612123" class="asset-paging">
                <div id="paging-prev-a1e93d24-073a-5503-93e3-022b2d612123" class="paging-link prev offset"></div>
                <div id="paging-next-a1e93d24-073a-5503-93e3-022b2d612123" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Former death row inmate now parole-eligible in five years
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-6c075262-827c-11eb-a8ac-db0a8481fd60-asset-a1e93d24-073a-5503-93e3-022b2d612123" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lebanondemocrat.com/users/profile/Craig%20Harris">By ADRIAN SAINZ Associated Press</a></span>
                
                    <div id="author-popup-6c075262-827c-11eb-a8ac-db0a8481fd60-asset-a1e93d24-073a-5503-93e3-022b2d612123-content" class="hide">
                        <article class="clearfix card author popup-content card-author-6c075262-827c-11eb-a8ac-db0a8481fd60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lebanondemocrat.com/users/profile/Craig%20Harris" rel="author" class="tnt-user-profile-link tnt-user-name">Craig Harris</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:charris@maconcountytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-6c075262-827c-11eb-a8ac-db0a8481fd60-asset-a1e93d24-073a-5503-93e3-022b2d612123').popover({
                            content: $('#author-popup-6c075262-827c-11eb-a8ac-db0a8481fd60-asset-a1e93d24-073a-5503-93e3-022b2d612123-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-02-03T06:00:00-06:00" class="tnt-date asset-date text-muted">
            Feb 3, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-02-03T06:00:00-06:00" class="tnt-date asset-date text-muted">59 min ago</time></li>
        
        
            <li class="hidden-print"><a href="/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-02-03T06:00:00-06:00">
    <meta itemprop="datePublished" content="2022-02-03T06:00:00-06:00">
    <meta itemprop="dateModified" content="2022-02-03T06:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/a1e93d24-073a-5503-93e3-022b2d612123" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="a1e93d24-073a-5503-93e3-022b2d612123">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/a1e93d24-073a-5503-93e3-022b2d612123" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1e93d24-073a-5503-93e3-022b2d612123-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1e93d24-073a-5503-93e3-022b2d612123" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1e93d24-073a-5503-93e3-022b2d612123" class="save-list-a1e93d24-073a-5503-93e3-022b2d612123-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1e93d24-073a-5503-93e3-022b2d612123" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MEMPHIS — An intellectually-disabled former Tennessee death row inmate will be eligible for parole in about five years after a judge re-sentenced him on Monday to serve two concurrent life sentences, giving hope to Pervis Payne’s family that he could be a free man relatively soon after serving more than three decades in prison.</p></div><div class="subscriber-preview"><p>Shelby County Criminal Court Judge Paula Skahan sentenced Payne to two life sentences that will run at the same time. Payne received the new sentences after he was removed from death row by the judge in November based on decisions by two court-appointed experts that Payne, 54, was intellectually disabled and could not be executed.</p></div><div class="subscriber-only"><p>Payne was convicted of first-degree murder and received the death penalty for the 1987 slayings of Charisse Christopher and her 2-year-old daughter, Lacie Jo, who were repeatedly stabbed in their Millington apartment and left in a pool of blood. Christopher’s son, Nicholas, who was 3 at the time, also was stabbed but survived.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lebanondemocrat.com",
  secureDomain: "lebanondemocrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lebanon","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Under state law in effect at the time of Payne’s original sentencing, he’s forced to serve at least 30 years of his concurrent life sentences. His sentence in the stabbing of 3-year-old Nicolas has remained in place. Essentially, the judge’s ruling on Monday means that Payne is eligible for parole after serving 39 years in prison.</p></div><div class="subscriber-only"><p>With 34 years already served, the judge’s decision means Payne could be released in about five years if a parole board decides he is not a danger to society, said his attorney, Kelley Henry.</p></div><div class="subscriber-only"><p>If Payne were sentenced to serve the two life sentences consecutively — or one after the other — he would not have been eligible for parole until he was 85. The Shelby County district attorney’s office, which had pushed for consecutive life sentences, plans to appeal Judge Skahan’s ruling, prosecutor Steve Jones said.</p></div><div class="subscriber-only"><p>The judge noted that the Christopher family has suffered tremendously since the brutal slayings. But evidence presented at a December sentencing hearing showed that Payne “has made significant rehabilitative efforts,” the judge said.</p></div><div class="subscriber-only"><p>“If released from custody, the defendant would have an extensive support network to assist him in his continued rehabilitation,” Skahan said during Monday’s hearing.</p></div><div class="subscriber-only"><p>After the ruling, Payne hugged attorney David Fletcher, who said Payne thanked God repeatedly.</p></div><div class="subscriber-only"><p>Rolanda Holman, Payne’s sister, told reporters that her family was overwhelmed with emotion after years of fighting for her brother.</p></div><div class="subscriber-only"><p>“Hopefully, like I always said, the next time, he will be on this side, giving his own speech,” Holman said outside the courtroom.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lebanon","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1877855" class="tncms-block"></div></div><div class="subscriber-only"><p>Payne, who is Black, has always maintained his innocence. He told police he was at Christopher’s apartment building to meet his girlfriend when he heard the mother, who was white, screaming and tried to help. He said that he panicked when he saw a white policeman and ran away.</p></div><div class="subscriber-only"><p>During his trial, prosecutors alleged Payne was high on cocaine and looking for sex when he killed Christopher and her daughter in a “drug-induced frenzy.” Shelby County district attorney Amy Weirich has said the evidence overwhelmingly points to Payne as the killer. Her office initially contested the intellectual-disability claims but backed off after he was found mentally disabled.</p></div><div class="subscriber-only"><p>Executions of the intellectually disabled were ruled unconstitutional in 2002, when the U.S. Supreme Court found they violate the Eighth Amendment’s ban on cruel and unusual punishment.</p></div><div class="subscriber-only"><p>But until Republican Gov. Bill Lee signed a bill this summer, making Tennessee’s law retroactive in prohibiting the execution of the intellectually disabled, Tennessee had no mechanism for an inmate to reopen a case to press an intellectual-disability claim. Payne’s lawyers have said that the new law was critical in freeing Payne from death row.</p></div><div class="subscriber-only"><p>The case has drawn national attention from anti-death-penalty activists and includes the involvement of the Innocence Project, which argues for the use of DNA testing in cases claiming wrongful conviction. DNA tests failed to exonerate Payne.</p></div><div class="subscriber-only"><p>During the sentencing hearing in December, Payne’s supporters testified that he was a kind, helpful person who liked to cut his neighbors’ grass, gave parishioners rides to the church where his father was a pastor, and served as a model inmate at the maximum-security prison in Nashville where he has been held.</p></div><div class="subscriber-only"><p>They also testified that Payne was born premature, had trouble reading and was excused from speaking during class and Sunday school because of his learning problems.</p></div><div class="subscriber-only"><p>Relatives of the Christophers said that the slayings destroyed their lives. During the December sentencing hearing, Kathy Hites, Christopher’s sister-in-law, said that their family stopped gathering for holiday reunions and birthday parties.</p></div><div class="subscriber-only"><p>“There was so much love, and it was taken away from us,” Hites said.</p></div><div class="subscriber-only"><p>Henry, Payne’s lawyer, said that she will continue to push for Payne’s exoneration.</p></div><div class="subscriber-only"><p>Payne’s resentencing comes less than a week after Alabama executed an inmate after a divided U.S. Supreme Court rejected defense claims that the man had an intellectual disability.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lebanon","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/a1e93d24-073a-5503-93e3-022b2d612123" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Former%20death%20row%20inmate%20now%20parole-eligible%20in%20five%20years&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a1e93d24-073a-5503-93e3-022b2d612123"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a1e93d24-073a-5503-93e3-022b2d612123-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a1e93d24-073a-5503-93e3-022b2d612123" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a1e93d24-073a-5503-93e3-022b2d612123" class="save-list-a1e93d24-073a-5503-93e3-022b2d612123-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a1e93d24-073a-5503-93e3-022b2d612123" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-6c075262-827c-11eb-a8ac-db0a8481fd60">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lebanondemocrat.com/users/profile/Craig%20Harris" rel="author" class="tnt-user-profile-link tnt-user-name">Craig Harris</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:charris@maconcountytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-6c075262-827c-11eb-a8ac-db0a8481fd60" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=6c075262-827c-11eb-a8ac-db0a8481fd60&amp;s=start_time&amp;sd=desc" data-subject="Craig Harris" data-description="Whenever Craig Harris posts new content, you'll get an email delivered to your inbox with a link." data-name="Craig Harris notification" data-author-id="6c075262-827c-11eb-a8ac-db0a8481fd60" data-user-url="https://www.lebanondemocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Craig Harris
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039280" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216850"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="a1e93d24-073a-5503-93e3-022b2d612123" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lebanon/former-death-row-inmate-now-parole-eligible-in-five-years/article_a1e93d24-073a-5503-93e3-022b2d612123.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="a1e93d24-073a-5503-93e3-022b2d612123" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fformer-death-row-inmate-now-parole-eligible-in-five-years%2Farticle_a1e93d24-073a-5503-93e3-022b2d612123.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1699771" class="tncms-block"><section id="block-1699771" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699771 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lebanon/eedition">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1699771-50bd8aad-f4c7-541e-b42f-add389d2d492" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lebanon tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-50bd8aad-f4c7-541e-b42f-add389d2d492 media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/eedition/lebanon-democrat/edition_50bd8aad-f4c7-541e-b42f-add389d2d492.html" class="tnt-asset-link"  aria-label="Lebanon Democrat">
                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lebanon Democrat"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/c/94/c94c0145-7649-5a60-9851-f6dc9570b48f/61fb77af10800.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lebanon/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/lebanon/eedition/lebanon-democrat/edition_50bd8aad-f4c7-541e-b42f-add389d2d492.html" class="tnt-asset-link" aria-label="Lebanon Democrat">
        

        
            Lebanon Democrat</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2022-02-03T03:00:00-06:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li><li class="card-comment-count"><a href="/lebanon/eedition/lebanon-democrat/edition_50bd8aad-f4c7-541e-b42f-add389d2d492.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1699768" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1699768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1699768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1699766" class="tncms-block visible-lg visible-md"><section id="block-1699766" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1699766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/educators-grapple-with-the-virus/article_9926a0b6-a88e-51ec-b0fb-b8e811f69730.html" class="tnt-asset-link" aria-label="Educators grapple with the virus">
        

        
            Educators grapple with the virus</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/local-libraries-feature-black-history-podiums/article_5c52a191-8618-5817-bd92-3c64b9077257.html" class="tnt-asset-link" aria-label="Local libraries feature black history podiums">
        

        
            Local libraries feature black history podiums</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/jimmy-floyd-center-prepares-for-director-departure/article_4c392a24-a489-58d6-9dee-75cc1178b4d2.html" class="tnt-asset-link" aria-label="Jimmy Floyd Center prepares for director departure">
        

        
            Jimmy Floyd Center prepares for director departure</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/kade-hawker-reeder/article_6661b2b6-83ff-5059-af9f-80ea1f6039e3.html" class="tnt-asset-link" aria-label="Kade Hawker Reeder">
        

        
            Kade Hawker Reeder</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/katie-robinson/article_30ed4a98-fe18-59d2-a5fa-bae2dd1f2ac3.html" class="tnt-asset-link" aria-label="Katie Robinson">
        

        
            Katie Robinson</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/max-gordie-harper/article_3342f08d-be49-52ce-a6d9-5e638ab27faa.html" class="tnt-asset-link" aria-label="Max “Gordie” Harper">
        

        
            Max “Gordie” Harper</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/james-edward-warden-jr/article_8fa90ea2-3350-5d40-aacc-28586bb437e3.html" class="tnt-asset-link" aria-label="James Edward Warden, Jr.">
        

        
            James Edward Warden, Jr.</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/tennessee-teacher-selected-to-work-on-nasa-research/article_5f97caf0-61c3-52fe-8884-6502d430c1dc.html" class="tnt-asset-link" aria-label="Tennessee teacher selected to work on NASA research">
        

        
            Tennessee teacher selected to work on NASA research</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1699767" class="tncms-block background-red"><section id="block-1699767" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699767 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="lebanon">
                
                Most Popular
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1699767" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1699767" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1699767" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1699767" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1699767" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/hartsville/trousdale-schools-announce-teachers-of-the-year/article_d2fa5c01-971e-5230-950e-3c118fe6df25.html">Trousdale schools announce Teachers of the Year</a></li><li><a href="/lebanon/off-duty-mt-juliet-officer-negotiates-with-shooting-victim/article_e9db21ae-afc4-5aa8-9f29-540036f2d0c9.html">Off-duty Mt. Juliet officer negotiates with shooting victim</a></li><li><a href="/hartsville/trousdale-county-mayor-cleared-by-ethics-investigation/article_42027316-a260-5395-9ae6-dde3db3f3ecb.html">Trousdale County mayor cleared by ethics investigation</a></li><li><a href="/lebanon/mt-juliet-approves-three-transportation-grants/article_de0a007c-fb34-55a7-a4f7-a503fb3383e1.html">Mt. Juliet approves three transportation grants</a></li><li><a href="/lebanon/warren-fills-out-petition-to-run-for-mayor/article_43b0f87d-8426-5c9b-9519-0b95e1e8485e.html">Warren fills out petition to run for mayor</a></li><li><a href="/lebanon/three-apprehended-after-chase/article_bad8c53f-f50e-553e-b222-174dad865f05.html">Three apprehended after chase</a></li><li><a href="/lebanon/wcs-narrows-future-site-options/article_463744e0-a133-57ea-99a9-e77a06a780eb.html">WCS narrows future site options</a></li><li><a href="/lebanon/residents-object-to-annexation-development/article_f35db102-cd98-5d52-8b85-23c362b36006.html">Residents object to annexation, development</a></li><li><a href="/hartsville/looking-back-cumberland-river-left-behind-some-local-civil-war-reminders/article_fc205b3d-cde2-55b0-b674-da4c56ede6b1.html">Looking Back: Cumberland River left behind some local Civil War reminders</a></li><li><a href="/lebanon/anthony-scott-patton/article_0eb1a8d9-2dfb-5f36-b8fd-6d30fd944b99.html">Anthony Scott Patton</a></li></ul></div>
        
        
            <div id="images-1699767" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/sports/celebrating-allens-500th-win/image_5ee86a7f-058d-596e-a480-f7f62bb897e7.html" class="tnt-asset-link"  aria-label="Celebrating Allen's 500th win">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Celebrating Allen's 500th win"
                            class="img-responsive lazyload full default"
                            width="1270"
                            height="1270"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ee/5ee86a7f-058d-596e-a480-f7f62bb897e7/61e89f7334864.image.jpg?crop=1270%2C1270%2C0%2C103&resize=1270%2C1270&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/steve-jones/image_945666fa-23ac-5e79-bb17-22e838e21b9e.html" class="tnt-asset-link"  aria-label="Steve Jones">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Steve Jones"
                            class="img-responsive lazyload full default"
                            width="312"
                            height="312"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/45/945666fa-23ac-5e79-bb17-22e838e21b9e/61d4d2dc2ae54.image.png?crop=312%2C312%2C0%2C64&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/45/945666fa-23ac-5e79-bb17-22e838e21b9e/61d4d2dc2ae54.image.png?crop=312%2C312%2C0%2C64&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/45/945666fa-23ac-5e79-bb17-22e838e21b9e/61d4d2dc2ae54.image.png?crop=312%2C312%2C0%2C64&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/45/945666fa-23ac-5e79-bb17-22e838e21b9e/61d4d2dc2ae54.image.png?crop=312%2C312%2C0%2C64&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/45/945666fa-23ac-5e79-bb17-22e838e21b9e/61d4d2dc2ae54.image.png?crop=312%2C312%2C0%2C64&resize=312%2C312&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/raid-photo/image_e81a2dd3-095e-570c-bd31-2271d073df29.html" class="tnt-asset-link"  aria-label="raid photo">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="raid photo"
                            class="img-responsive lazyload full default"
                            width="456"
                            height="456"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/81/e81a2dd3-095e-570c-bd31-2271d073df29/61e743e2b21bf.image.png?crop=456%2C456%2C0%2C60&resize=456%2C456&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hartsville/utextension4-jpg/image_5bef3a73-607e-50d6-8e7f-e0f5c67a67a6.html" class="tnt-asset-link"  aria-label="UTExtension4.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UTExtension4.jpg"
                            class="img-responsive lazyload full default"
                            width="1303"
                            height="1303"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/be/5bef3a73-607e-50d6-8e7f-e0f5c67a67a6/61e894e8f13d8.image.jpg?crop=1303%2C1303%2C143%2C0&resize=1303%2C1303&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hartsville/utextensionsenior-jpg/image_6f3b862d-2aed-5499-9fd6-0b2f6d74b477.html" class="tnt-asset-link"  aria-label="UTExtensionSenior.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UTExtensionSenior.jpg"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/f3/6f3b862d-2aed-5499-9fd6-0b2f6d74b477/61e894ea7f1bb.image.jpg?crop=1200%2C1200%2C0%2C77&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/trevor-newberry/image_4998911d-1a48-5fec-82d2-4b0dc8aaefc2.html" class="tnt-asset-link"  aria-label="TREVOR NEWBERRY">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TREVOR NEWBERRY"
                            class="img-responsive lazyload full default"
                            width="1026"
                            height="1026"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/99/4998911d-1a48-5fec-82d2-4b0dc8aaefc2/61d4d31d32e8c.image.jpg?crop=1026%2C1026%2C0%2C130&resize=1026%2C1026&order=crop%2Cresize 1035w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/jacob-miller/image_d94427eb-db44-5770-81f2-b80e93761003.html" class="tnt-asset-link"  aria-label="Jacob Miller">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jacob Miller"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/94/d94427eb-db44-5770-81f2-b80e93761003/61d4d31da51d2.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hartsville/utextension6-jpg/image_007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27.html" class="tnt-asset-link"  aria-label="UTExtension6.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UTExtension6.jpg"
                            class="img-responsive lazyload full default"
                            width="1069"
                            height="1069"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/07/007ce8b3-36eb-5d26-ba00-b2ec3cdb0e27/61e894e9ddcd7.image.jpg?crop=1069%2C1069%2C65%2C0&resize=1069%2C1069&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/opinions/editorial-cartoon-for-jan-29-2022/image_0acb3926-d333-5f67-ba71-6013ece6afa6.html" class="tnt-asset-link"  aria-label="Editorial cartoon for Jan. 29, 2022">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Jan. 29, 2022"
                            class="img-responsive lazyload full default"
                            width="1211"
                            height="1211"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/ac/0acb3926-d333-5f67-ba71-6013ece6afa6/61f47fc308c92.image.jpg?crop=1211%2C1211%2C250%2C0&resize=1211%2C1211&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hartsville/utextension8-jpg/image_f5bba9d5-1423-5eaf-abbb-9db330191bf7.html" class="tnt-asset-link"  aria-label="UTExtension8.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="UTExtension8.jpg"
                            class="img-responsive lazyload full default"
                            width="1200"
                            height="1200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/5b/f5bba9d5-1423-5eaf-abbb-9db330191bf7/61e894ea2cc57.image.jpg?crop=1200%2C1200%2C0%2C131&resize=1200%2C1200&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1699767" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/can-denver-broncos-make-a-clean-sweep-of-packers/video_f7c49ade-284f-5769-a4af-5dcdd51c9ef7.html" class="tnt-asset-link"  aria-label="Can Denver Broncos make a clean sweep of Packers?">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Can Denver Broncos make a clean sweep of Packers?"
                            class="img-responsive lazyload full default"
                            width="406"
                            height="406"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/7c/f7c49ade-284f-5769-a4af-5dcdd51c9ef7/61f2a1e6b45a3.image.jpg?crop=406%2C406%2C157%2C0&resize=406%2C406&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/broncos-hiring-packers-oc-nathaniel-hackett-as-new-head-coach/video_df88145b-7779-5742-a8bd-bbec84096d9a.html" class="tnt-asset-link"  aria-label="Broncos hiring Packers OC Nathaniel Hackett as new head coach">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Broncos hiring Packers OC Nathaniel Hackett as new head coach"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/f8/df88145b-7779-5742-a8bd-bbec84096d9a/61f29ea3b24b3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fl-6-killed-in-delray-beach-car-wreck/video_84cfc37f-02cb-5e4b-8990-be8be29406b8.html" class="tnt-asset-link"  aria-label="FL: 6 KILLED IN DELRAY BEACH CAR WRECK">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FL: 6 KILLED IN DELRAY BEACH CAR WRECK"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/4c/84cfc37f-02cb-5e4b-8990-be8be29406b8/61f4b16537857.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/defense-secretary-lloyd-austin-and-top-u-s-gen-mark-milley-warn-that-a-full/video_8e36902e-9e5e-54dc-ba88-b4597edee790.html" class="tnt-asset-link"  aria-label="Defense Secretary Lloyd Austin and Top U.S. Gen. Mark Milley warn that a full-scale Russian invasion of Ukraine would be 'horrific,' especially for civilians">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Defense Secretary Lloyd Austin and Top U.S. Gen. Mark Milley warn that a full-scale Russian invasion of Ukraine would be 'horrific,' especially for civilians"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/e3/8e36902e-9e5e-54dc-ba88-b4597edee790/61f4952f945fc.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/e3/8e36902e-9e5e-54dc-ba88-b4597edee790/61f4952f945fc.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/e3/8e36902e-9e5e-54dc-ba88-b4597edee790/61f4952f945fc.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/e3/8e36902e-9e5e-54dc-ba88-b4597edee790/61f4952f945fc.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/e3/8e36902e-9e5e-54dc-ba88-b4597edee790/61f4952f945fc.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-george-conways-reaction-to-trumps-statement-on-pence/video_0da62ed0-b9b6-5773-bca7-f57b8ef67c15.html" class="tnt-asset-link"  aria-label="See George Conway's reaction to Trump's statement on Pence">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See George Conway's reaction to Trump's statement on Pence"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/da/0da62ed0-b9b6-5773-bca7-f57b8ef67c15/61f7f271833c5.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/da/0da62ed0-b9b6-5773-bca7-f57b8ef67c15/61f7f271833c5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/da/0da62ed0-b9b6-5773-bca7-f57b8ef67c15/61f7f271833c5.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/da/0da62ed0-b9b6-5773-bca7-f57b8ef67c15/61f7f271833c5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/0/da/0da62ed0-b9b6-5773-bca7-f57b8ef67c15/61f7f271833c5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/kamala-harris-came-yards-away-from-pipe-bomb-on-january-6/video_d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5.html" class="tnt-asset-link"  aria-label="Kamala Harris came yards away from pipe bomb on January 6">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kamala Harris came yards away from pipe bomb on January 6"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/7f/d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5/61f7e4a9d33cf.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/7f/d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5/61f7e4a9d33cf.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/7f/d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5/61f7e4a9d33cf.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/7f/d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5/61f7e4a9d33cf.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/7f/d7f1729e-7222-5b32-b4fd-4f1f9a6e67e5/61f7e4a9d33cf.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/very-non-explainable-see-former-miss-usas-last-instagram-posts-before-she-died/video_a8b3ebf0-a49e-5b57-b617-fed01eb7786d.html" class="tnt-asset-link"  aria-label="'Very non-explainable': See former Miss USA's last Instagram posts before she died">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="'Very non-explainable': See former Miss USA's last Instagram posts before she died"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/8b/a8b3ebf0-a49e-5b57-b617-fed01eb7786d/61f7f9b40a7dd.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/8b/a8b3ebf0-a49e-5b57-b617-fed01eb7786d/61f7f9b40a7dd.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/8b/a8b3ebf0-a49e-5b57-b617-fed01eb7786d/61f7f9b40a7dd.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/8b/a8b3ebf0-a49e-5b57-b617-fed01eb7786d/61f7f9b40a7dd.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/8b/a8b3ebf0-a49e-5b57-b617-fed01eb7786d/61f7f9b40a7dd.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-dashcam-footage-of-driver-firing-gun-in-road-rage-encounter/video_2854dd84-b56c-5a1a-a1aa-59216aff60cc.html" class="tnt-asset-link"  aria-label="Watch dashcam footage of driver firing gun in road rage encounter">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch dashcam footage of driver firing gun in road rage encounter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/85/2854dd84-b56c-5a1a-a1aa-59216aff60cc/61f9591105619.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/85/2854dd84-b56c-5a1a-a1aa-59216aff60cc/61f9591105619.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/85/2854dd84-b56c-5a1a-a1aa-59216aff60cc/61f9591105619.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/85/2854dd84-b56c-5a1a-a1aa-59216aff60cc/61f9591105619.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/85/2854dd84-b56c-5a1a-a1aa-59216aff60cc/61f9591105619.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-qb-jayden-de-laura-not-concerned-with-arizonas-2021-season-says-he-feels/video_361763a4-5417-513a-a875-eba986ce6133.html" class="tnt-asset-link"  aria-label="Watch Now: QB Jayden de Laura not concerned with Arizona's 2021 season, says he feels 'comfortable' in Tucson">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Now: QB Jayden de Laura not concerned with Arizona's 2021 season, says he feels 'comfortable' in Tucson"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/61/361763a4-5417-513a-a875-eba986ce6133/61fb2593b9d1c.image.png?crop=480%2C480%2C191%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1699767" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1994719" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_3 -->
        <div align="center" id="lebanondemocrat_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_3",
                    slotId: "lebanondemocrat_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1699778" class="tncms-block"><div class="ndn_embed" data-config-widget-id="33742" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90436"></div>
<br></div><div id="tncms-block-1699777" class="tncms-block"></div><div id="tncms-block-1699774" class="tncms-block"><section id="block-1699774" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699774 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html" class="tnt-asset-link" aria-label="Should the Electoral College be abolished?">
        

        
            Should the Electoral College be abolished?</a></h4>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote"></span>
                </div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-results" class="tnt-poll-results hide"></div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-container">
                    <form id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-form" class="tnt-poll-form" role="form" method="post" action="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C825427F-3010-0001-25FF9FB21D9066F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8254280-3480-0001-87BBA7806C6D1C4D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-vote" class="padding-top hide">
                <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1994721" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_4 -->
        <div align="center" id="lebanondemocrat_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_4",
                    slotId: "lebanondemocrat_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1699776" class="tncms-block"></div><div id="tncms-block-1699773" class="tncms-block"></div><div id="tncms-block-1699775" class="tncms-block"><section id="block-1699775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699775 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lebanondemocrat.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1994720" class="tncms-block"><!-- Tag ID: lebanondemocrat_leaderboard_btf -->
        <div align="center" id="lebanondemocrat_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_leaderboard_btf",
                    slotId: "lebanondemocrat_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1699742" class="tncms-block"><section id="block-1699742" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699742 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/lebanon/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/lebanon/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lebanon/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lebanon/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/lebanon/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lebanon/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/lebanon/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lebanon/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real_estate"  href="/lebanon/real_estate/"  tabindex="0">
                    <span class="nav-label">Real_estate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1699746" class="tncms-block"><section id="block-1699746" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699746 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691414" class="tncms-block padding-bottom"><section id="block-1691414" class="block emphasis-h3   " ><div class="block"><a href="LebanonDemocrat.com/mtjuliet" rel="nofollow"  >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=750%2C80 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="822"
                height="88"
                alt=""
                aria-hidden="true"></a></div></section></div><div id="tncms-block-1700414" class="tncms-block"><section id="block-1700414" class="block emphasis-h4   " ><address>
    <strong>LebanonDemocrat.com</strong><br>
    115 N. Castle Heights Ave, Suite 206<br>
    Lebanon, TN 37087
    <br>
    
        <strong>Phone:</strong> 615-444-3952<br>
        <strong>Email:</strong> <a href="mailto:news@lebanondemocrat.com">news@lebanondemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1828288" class="tncms-block padding-bottom"><div class="follow-links-1828288 default">
    
    <section id="block-1828288" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1828288 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/wilsonconews/?ref=br_rs" target="_blank" rel="noopener">
                
                Follow Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wilsonconews/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lebanondemocrat.com",
  "sameAs" : ["https://www.facebook.com/wilsonconews/?ref=br_rs"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1700418" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1700418"><div class="col-xs-12"><small>© Copyright 2020 Paxton Media Group, LLC and Lebanon Democrat.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-3704634-1', 'lebanondemocrat.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("a1e93d24-073a-5503-93e3-022b2d612123")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lebanon", "lebanon/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1691497').click(function(e){
                                        $('#weather-1691497 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>