
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lebanondemocrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="MINNEAPOLIS &mdash; Three members of the Cumberland football program will participate in today&rsquo;s All-American Bowl Stars vs. Stripes game on at 12:05 p.m. at US Bank Stadium, home of the" />
<meta name="author" content="DEMOCRAT STAFF" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg?crop=870%2C457%2C0%2C431&amp;resize=870%2C457&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="870" />
<meta property="og:image:height" content="457" />
<meta property="og:title" content="Phoenix football well represented at All-American Bowl" />
<meta property="og:description" content="MINNEAPOLIS &mdash; Three members of the Cumberland football program will participate in today&rsquo;s All-American Bowl Stars vs. Stripes game on at 12:05 p.m. at US Bank Stadium, home of the" />
<meta property="og:site_name" content="Flex BLOX CMS" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/wilsonconews" />
<meta property="tncms:subs" content="2.0" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lusitana|Raleway"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f8a85c0a4a6a87bd9b487bd6762cadcd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.61027f06cd4658b4c10ada7b6f93cdd2.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1567095260"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.4"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/lebanon\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"DEMOCRAT STAFF","presentation":null,"start_hour":"00","id":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","ga_page":"\/lebanon\/sports\/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":305},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "7183,7184,6873,7154,6874", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/impressions.js?_dc=1639832712"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/traffic.js?_dc=1639809312"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/settings.js?_dc=1567105878"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774","asset_id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a","title":"Should the Electoral College be abolished?","url":"\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html","results":"https:\/\/www.lebanondemocrat.com\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>Phoenix football well represented at All-American Bowl | Sports | lebanondemocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #002176; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c4ebff; } .fixed-nav #main-navigation { background-color: #c4ebff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #002176; } .navbar-toggle .icon-bar { background-color: #002176 !important; } .navbar-toggle .sr-only-show { color: #002176 !important; } #site-top-nav .list-inline>li>a { color: #141414; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #002176; } }#site-copyright a, #site-footer a { color: #4175aa; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ a:hover { color:#141414;} body { font-family: 'Raleway', sans-serif; } .tpl-logo-block .img-responsive { max-width: 480px;} #main-navigation li a { font-family: 'Raleway', sans-serif;text-transform: uppercase;text-shadow: 1px 1px 1px #ffffff;} @media (min-width: 992px) { .nav>li>a { padding: 10px 10px;} .navbar { min-height: 40px;} } #site-navbar-container .navbar { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25);} #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid #e0d0cd;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #111111!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#111111;color:#ffffff!important; text-shadow: 1px 1px 1px #000000!important;} .dropdown-menu { background-color:#111111;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#f7f7f7!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#111111!important;} .dropdown-header { color: #eae4e3;} #weather-1333394 .weather-expanded small { color: #eae4e3; opacity: 1.0!important; } #main-page-container, header#site-header, #main-navigation, #site-footer { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25); } .btn-primary { color: #fff; background-color: #002176; border-color: #82ccf0; margin:2px; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lusitana', serif; } .card-headline { font-family: 'Lusitana', serif; } .asset .asset-header h1 { font-family: 'Lusitana', serif; } .label-flag { background-color: #f11908;color: #ffffff;} .card-image { margin-bottom: 6px } .list-group-item.active, .list-group-item.active:hover { background-color: #811;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #881111;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Phoenix football well represented at All-American Bowl | Sports | lebanondemocrat.com" href="http://www.lebanondemocrat.com/search/?f=rss&amp;t=article&amp;c=lebanon/sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              




   
  
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'lebanon/sports';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["sports"]);
          
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lebanondemocrat-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>









    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
  
<!--  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
-->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-383f3a95-5bdc-56a2-960a-09606e5b5a12  section-lebanon section-sports type-article infinity-disabled" data-path="/lebanon/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lebanondemocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.4&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Flebanon%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=DEMOCRAT+STAFF&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=383f3a95-5bdc-56a2-960a-09606e5b5a12&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Flebanon%2Fsports%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=305&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="mediaspan subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!

                </h4>
            
                <div class="not-logged-in">
                    <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                </div>
            
                <div class="logged-in">
                    <div class="no-services" style="display:none">
                    <p>We have used your information to see if you have a subscription with us, but did not find one. Please use the button below to verify an existing account or to purchase a new subscription.</p>
                    </div>
                
                    <div class="has-services" style="display:none">
                    <p>Your current subscription does not provide access to this content. Please use the button below to manage your account.</p>
                    </div>
                </div>

                <div class="col-xs-12">
                    <div class="row not-logged-in">
                        <div class="col-xs-6">
                            
    <a  class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Log In</a>
                        </div>
                    </div>
                
                    <div class="row logged-in">
                        <div class="pull-right">
                            <div class="no-services" style="display:none">  
                            <a class="btn btn-primary" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fsports%252Fphoenix-football-well-represented-at-all-american-bowl%252Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Verify account</a>
                            </div>
                        
                            <div class="has-services" style="display:none">
                            <a class="btn btn-primary" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fsports%252Fphoenix-football-well-represented-at-all-american-bowl%252Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Manage/Add service</a>
                            </div>
                        </div>
                    </div>
                    </div>
            </div>
        </div>    
        </div>
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            <div class="row logged-in">
                                <div class="pull-right">
                                    <a class="btn btn-default" href="https://www.lebanondemocrat.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.lebanondemocrat.com%252Flebanon%252Fsports%252Fphoenix-football-well-represented-at-all-american-bowl%252Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Purchase a Subscription
</a>
                                </div>
                            </div>
                            </div>
                        
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.lebanondemocrat.com/content/tncms/live/" data-endpoint="https://www.lebanondemocrat.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form>
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(7183);
                
                bloxServiceIDs.push(7184);
                
                bloxServiceIDs.push(6873);
                
                bloxServiceIDs.push(7154);
                
                bloxServiceIDs.push(6874);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lebanondemocrat.com/tncms/admin/editorial-asset/?edit=383f3a95-5bdc-56a2-960a-09606e5b5a12"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1699843" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1699843" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1699843"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact_us.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/entertainment/"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/opinions/"  class="nav-link tnt-section-opinions">Opinions</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/displayads/"  class="nav-link tnt-section-display-ads">Display Ads</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/jobs"  class="nav-link tnt-section-employment">Employment</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/lebanon/eedition/"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1699842" class="tncms-block hidden-md hidden-lg"><section id="block-1699842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1699842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1699842" aria-labelledby="site-search-button-1699842" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1699842-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1699842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1699842-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1699842').submit();
        return false;
    });

    $('#site-search-1699842').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1699842 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1699842 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1699842-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1829421" class="tncms-block"><section id="block-1829421" class="block emphasis-h3   " ><div class="block"><a href="https://www.lebanondemocrat.com/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=200%2C22 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/83428cf6-74f1-11ea-b93e-cbc5008123de.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="400"
                height="43"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1691497" class="tncms-block"><div id="weather-1691497" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37148" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">62&deg;</span>
                    
                        <span class="cond">Showers in the Vicinity <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37148"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1691497" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Portland, TN
                                
                                 <small>(37148)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Scattered thunderstorms this morning, then variable clouds during the afternoon with more showers at times. Morning high of 64F with temps falling to near 45. SW winds shifting to NNW at 10 to 20 mph. Chance of rain 60%..</p>
                            <h5>Tonight</h5>
                            <p>Showers early, then cloudy overnight. Low 34F. Winds N at 10 to 15 mph. Chance of rain 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: December 18, 2021 @ 7:10 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37148"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1691496" class="tncms-block"><section id="block-1691496" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1691496" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1691496" aria-labelledby="site-search-button-1691496" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-sm form-control">
        <input id="site-search-1691496-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1691496-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1691496-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1691496').submit();
        return false;
    });

    $('#site-search-1691496').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1691496 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1691496 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1691496-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1829591" class="tncms-block"><div id="user-controls-1829591" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1829591').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1829591').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1829591"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact_us.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-news"  href="/lebanon/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lebanon/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lebanon/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-local-events"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lebanon/obituaries"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/lebanon/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-display-ads"  href="/displayads/"  tabindex="0">
                    <span class="nav-label">Display Ads</span>
                </a></li><li>
                <a class="nav-link   tnt-section-employment"  href="/jobs"  tabindex="0">
                    <span class="nav-label">Employment</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1994716" class="tncms-block"><!-- Tag ID: lebanondemocrat_leaderboard_atf -->
        <div align="center" id="lebanondemocrat_leaderboard_atf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_leaderboard_atf",
                    slotId: "lebanondemocrat_leaderboard_atf",
                    targeting: {
                        'pos': ['block-leaderboard-top']
                    }
                });
            </script>
        </div></div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" class="carousel-inner"><div  class="item photo-dd685215-0b72-519b-a473-255dcb726171">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg"
                    
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="870"
                    height="1320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target=".caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>James Christian</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by ANDY REED • The Lebanon Democrat/File</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_dd685215-0b72-519b-a473-255dcb726171.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_dd685215-0b72-519b-a473-255dcb726171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd685215-0b72-519b-a473-255dcb726171"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_dd685215-0b72-519b-a473-255dcb726171.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_dd685215-0b72-519b-a473-255dcb726171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd685215-0b72-519b-a473-255dcb726171"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_dd685215-0b72-519b-a473-255dcb726171.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_dd685215-0b72-519b-a473-255dcb726171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd685215-0b72-519b-a473-255dcb726171"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/dd685215-0b72-519b-a473-255dcb726171" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dd685215-0b72-519b-a473-255dcb726171"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_dd685215-0b72-519b-a473-255dcb726171.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dd685215-0b72-519b-a473-255dcb726171"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_dd685215-0b72-519b-a473-255dcb726171.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dd685215-0b72-519b-a473-255dcb726171"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-dd685215-0b72-519b-a473-255dcb726171-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="dd685215-0b72-519b-a473-255dcb726171" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="dd685215-0b72-519b-a473-255dcb726171" class="save-list-dd685215-0b72-519b-a473-255dcb726171-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="dd685215-0b72-519b-a473-255dcb726171" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ad75158-12ee-5c48-b14a-c85dac6f355d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017"
                    
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1340"
                    height="1136"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target=".caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tim Mathis</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">ANDY REED • The Lebanon Democrat</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_5ad75158-12ee-5c48-b14a-c85dac6f355d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_5ad75158-12ee-5c48-b14a-c85dac6f355d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_5ad75158-12ee-5c48-b14a-c85dac6f355d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_5ad75158-12ee-5c48-b14a-c85dac6f355d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_5ad75158-12ee-5c48-b14a-c85dac6f355d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_5ad75158-12ee-5c48-b14a-c85dac6f355d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/5ad75158-12ee-5c48-b14a-c85dac6f355d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_5ad75158-12ee-5c48-b14a-c85dac6f355d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_5ad75158-12ee-5c48-b14a-c85dac6f355d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5ad75158-12ee-5c48-b14a-c85dac6f355d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5ad75158-12ee-5c48-b14a-c85dac6f355d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5ad75158-12ee-5c48-b14a-c85dac6f355d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5ad75158-12ee-5c48-b14a-c85dac6f355d" class="save-list-5ad75158-12ee-5c48-b14a-c85dac6f355d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5ad75158-12ee-5c48-b14a-c85dac6f355d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d9c702e-4a5c-500f-b561-3e16d4ef2428">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-lazy default"
                    width="1193"
                    height="1738"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/d9/7d9c702e-4a5c-500f-b561-3e16d4ef2428/61bd0990cf709.image.jpg" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target=".caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Morgan Cates</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">ANDY REED • The Lebanon Democrat</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/7d9c702e-4a5c-500f-b561-3e16d4ef2428" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Fimage_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/image_7d9c702e-4a5c-500f-b561-3e16d4ef2428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7d9c702e-4a5c-500f-b561-3e16d4ef2428"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7d9c702e-4a5c-500f-b561-3e16d4ef2428-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7d9c702e-4a5c-500f-b561-3e16d4ef2428" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7d9c702e-4a5c-500f-b561-3e16d4ef2428" class="save-list-7d9c702e-4a5c-500f-b561-3e16d4ef2428-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7d9c702e-4a5c-500f-b561-3e16d4ef2428" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="asset article-default"  data-url="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MINNEAPOLIS — Three members of the Cumberland football program will participate in today’s All-American Bowl Stars vs. Stripes game on at 12:05 p.m. at US Bank Stadium, home of the NFL’s Minnesota Vikings. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg?crop=870%2C457%2C0%2C431&resize=870%2C457&order=crop%2Cresize">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="457">
        </div>
        <meta itemprop="name" content="lebanondemocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lebanondemocrat.com\/tncms\/search\/mlt\/?origin=383f3a95-5bdc-56a2-960a-09606e5b5a12&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="asset-paging">
                <div id="paging-prev-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="paging-link prev offset"></div>
                <div id="paging-next-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Phoenix football well represented at All-American Bowl
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By DEMOCRAT STAFF</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-12-18T00:00:00-06:00" class="tnt-date asset-date text-muted">
            Dec 18, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-12-18T00:00:00-06:00" class="tnt-date asset-date text-muted">7 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-12-18T00:00:00-06:00">
    <meta itemprop="datePublished" content="2021-12-18T00:00:00-06:00">
    <meta itemprop="dateModified" content="2021-12-18T00:00:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/383f3a95-5bdc-56a2-960a-09606e5b5a12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="carousel-inner"><div  class="item photo-dd685215-0b72-519b-a473-255dcb726171">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-dd685215-0b72-519b-a473-255dcb726171" data-instance="#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target="#photo-carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="870">
            <meta itemprop="height" content="1320">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg"
                    
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="870"
                    height="1320"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/d6/dd685215-0b72-519b-a473-255dcb726171/61bd09900e5fa.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>James Christian</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photos by ANDY REED • The Lebanon Democrat/File</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-5ad75158-12ee-5c48-b14a-c85dac6f355d">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-5ad75158-12ee-5c48-b14a-c85dac6f355d" data-instance="#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target="#photo-carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1340">
            <meta itemprop="height" content="1136">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017">
        
                <img
                    src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017"
                    
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1340"
                    height="1136"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/ad/5ad75158-12ee-5c48-b14a-c85dac6f355d/61bd099077142.image.jpg?resize=1200%2C1017" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Tim Mathis</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">ANDY REED • The Lebanon Democrat</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-7d9c702e-4a5c-500f-b561-3e16d4ef2428">
                            <div class="item-container">
                                <div data-track-object='{"title":"Phoenix football well represented at All-American Bowl","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-vertical"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-7d9c702e-4a5c-500f-b561-3e16d4ef2428" data-instance="#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal" data-target="#photo-carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1193">
            <meta itemprop="height" content="1738">
            <meta itemprop="contentUrl" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/d9/7d9c702e-4a5c-500f-b561-3e16d4ef2428/61bd0990cf709.image.jpg">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/d9/7d9c702e-4a5c-500f-b561-3e16d4ef2428/61bd0990cf709.image.jpg">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Phoenix football well represented at All-American Bowl"
                    class="img-responsive owl-lazy default"
                    width="1193"
                    height="1738"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/d9/7d9c702e-4a5c-500f-b561-3e16d4ef2428/61bd0990cf709.image.jpg" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-383f3a95-5bdc-56a2-960a-09606e5b5a12 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>Morgan Cates</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">ANDY REED • The Lebanon Democrat</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="383f3a95-5bdc-56a2-960a-09606e5b5a12">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/383f3a95-5bdc-56a2-960a-09606e5b5a12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-383f3a95-5bdc-56a2-960a-09606e5b5a12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="383f3a95-5bdc-56a2-960a-09606e5b5a12" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="383f3a95-5bdc-56a2-960a-09606e5b5a12" class="save-list-383f3a95-5bdc-56a2-960a-09606e5b5a12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="383f3a95-5bdc-56a2-960a-09606e5b5a12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MINNEAPOLIS — Three members of the Cumberland football program will participate in today’s All-American Bowl Stars vs. Stripes game on at 12:05 p.m. at US Bank Stadium, home of the NFL’s Minnesota Vikings.</p></div><div class="subscriber-preview"><p>Cumberland running back James Christian and defensive lineman Morgan Cates are playing in the game while Phoenix coach Tim Mathis will be the head coach for one of the teams.</p></div><div class="subscriber-only"><p>The All-American Bowl was founded in 1996 to allow athletes to compete against the best at their level in an all-star or team game setting at quality sports facilities. The team’s rosters are assembled with players from across the NAIA, NCAA and JUCO ranks, allowing the players to showcase their talent on a national stage.</p></div><div class="subscriber-only"><p>Christian had an excellent year with the team as he rushed for 492 yards on the ground and three scores across 10 games while also earning a spot on the All-Mid-South Conference Bluegrass Division first team. Christian had one of the best rushing performances of the season with 229 yards on the ground and three touchdowns in Cumberland’s 54-32 victory over Campbellsville.</p></div><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lebanondemocrat.com",
  secureDomain: "lebanondemocrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lebanon\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Cates played in nine games for Cumberland this past season where he recorded 11 tackles, two tackles for loss and one forced fumble. The Halls native, has seen action on the field the last three seasons after joining the program before the 2018-19 season.</p></div><div class="subscriber-only"><p>Mathis earned the nod as one of the head coaches in the bowl where he will be coaching alongside an experienced staff of college and professional coaches. Mathis makes his second appearance in a postseason bowl game after coaching the East in the Inaugural NAIA Football Classic in 2019.</p></div><div class="subscriber-only"><p>“I am extremely humbled to be the head coach of one of the teams, and I am excited to coach a couple of our guys one more time and call the plays for our team as well,” Mathis said.</p></div><div class="subscriber-only"><p>The game will be streamed on the All-American Bowl&rsquo;s YouTube page. For more information on the game, go to <a href="http://www.allamericanbowl.com">www.allamericanbowl.com</a>.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/lebanon\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/383f3a95-5bdc-56a2-960a-09606e5b5a12" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Phoenix%20football%20well%20represented%20at%20All-American%20Bowl&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"383f3a95-5bdc-56a2-960a-09606e5b5a12"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-383f3a95-5bdc-56a2-960a-09606e5b5a12-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="383f3a95-5bdc-56a2-960a-09606e5b5a12" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="383f3a95-5bdc-56a2-960a-09606e5b5a12" class="save-list-383f3a95-5bdc-56a2-960a-09606e5b5a12-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="383f3a95-5bdc-56a2-960a-09606e5b5a12" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039280" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216850"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="383f3a95-5bdc-56a2-960a-09606e5b5a12" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/lebanon/sports/phoenix-football-well-represented-at-all-american-bowl/article_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="383f3a95-5bdc-56a2-960a-09606e5b5a12" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Flebanon%2Fsports%2Fphoenix-football-well-represented-at-all-american-bowl%2Farticle_383f3a95-5bdc-56a2-960a-09606e5b5a12.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1994717" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_1 -->
        <div align="center" id="lebanondemocrat_right_rail_1" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_1",
                    slotId: "lebanondemocrat_right_rail_1",
                    targeting: {
                        'pos': ['block-big-ad-top']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1699771" class="tncms-block"><section id="block-1699771" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699771 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/lebanon/eedition">
                
                Current e-Edition
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
    <div class="card-img-md card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1699771-a769cc30-9165-5caf-9d26-bb43200c4d8b" class="tnt-asset-type-edition clearfix card summary has-image image-left inherit letterbox-style-default  tnt-section-lebanon tnt-sub-section-eedition">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-a769cc30-9165-5caf-9d26-bb43200c4d8b media-preview edition-asset " data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/eedition/lebanon-democrat/edition_a769cc30-9165-5caf-9d26-bb43200c4d8b.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Lebanon Democrat"
                    class="img-responsive lazyload  letterbox default"
                    width="300"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/4/5d/45de2b90-5dec-5690-82be-c43f41b512de/61bd82552e8c5.preview-300.jpg?resize=300%2C600" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/lebanon/eedition" class="tnt-section-tag">Eedition</a>
                </div>
            
            </div>
        <div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/lebanon/eedition/lebanon-democrat/edition_a769cc30-9165-5caf-9d26-bb43200c4d8b.html" class="tnt-asset-link">
        

        
            Lebanon Democrat</a></h2></div>
    <div class="card-meta">
            <ul class="list-inline"><li class="card-date">
        <time datetime="2021-12-18T03:00:00-06:00" class="tnt-date asset-date text-muted">4 hrs ago</time></li><li class="card-comment-count"><a href="/lebanon/eedition/lebanon-democrat/edition_a769cc30-9165-5caf-9d26-bb43200c4d8b.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li></ul>
        </div>
                    
                    
                    
                    
                        
                        
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            </div></section></div><div id="tncms-block-1699766" class="tncms-block visible-lg visible-md"><section id="block-1699766" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1699766 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/old-wounds-heal-hard/article_b070b3ab-b99a-540f-91e2-f3c810d40958.html" class="tnt-asset-link">
        

        
            Old wounds heal hard</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/ag-committee-explores-back-up-plan/article_8e5f6c3b-fc09-5398-9c4e-a1d4b5c403c4.html" class="tnt-asset-link">
        

        
            Ag committee explores back-up plan</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/mt-juliet-planning-commission-approves-zoning-changes/article_280f8315-1cf7-5dd8-84f1-fab804530b9a.html" class="tnt-asset-link">
        

        
            Mt. Juliet Planning Commission approves zoning changes</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/linda-hubler-bauersachs/article_fcf4a1a2-59ec-57f5-8bc4-71cec92d92e0.html" class="tnt-asset-link">
        

        
            Linda Hubler Bauersachs</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/margaret-b-major/article_3790606b-4edd-50e1-9d13-00419e1bc92a.html" class="tnt-asset-link">
        

        
            Margaret B. Major</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/12-18-death-notices/article_cb8dd269-c0a1-5627-981c-9f7c0f26139b.html" class="tnt-asset-link">
        

        
            12-18 Death notices</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/the-sears-wish-book/article_b8bfdc7a-5f9b-5e69-b608-14bf1a8695ff.html" class="tnt-asset-link">
        

        
            The Sears Wish Book</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/lebanon/aging-is-not-for-the-weak/article_8ff7e8dc-ad88-5ff0-819e-2b3bbf2b95aa.html" class="tnt-asset-link">
        

        
            Aging is not for the weak</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1699767" class="tncms-block background-red"><section id="block-1699767" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699767 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="lebanon">
                
                Most Popular
                
                    </a>
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1699767" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1699767" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1699767" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1699767" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1699767" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/lebanon/long-time-lebanon-plant-announces-closure/article_36dcef48-3edb-5348-9a2b-819e3af632d2.html">Long-time Lebanon plant announces closure</a></li><li><a href="/lebanon/news/factory-closure-leaves-employees-asking-what-next/article_614ca2ab-18ee-5a00-a53f-9bbfc3a00f70.html">Factory closure leaves employees asking, what next</a></li><li><a href="/hartsville/trousdale-schools-warn-parents-about-yikyak-app/article_80031db2-1e48-5802-b9d8-e566b9b7fb9b.html">Trousdale schools warn parents about YikYak app</a></li><li><a href="/lebanon/tyler-j-danalds/article_bee8710a-e7d6-518a-b357-e59305ee113a.html">Tyler J. Danalds</a></li><li><a href="/lebanon/tornado-rips-through-mt-juliet/article_7b27aaff-e398-5355-9244-d33553b497b2.html">Tornado rips through Mt. Juliet</a></li><li><a href="/hartsville/walmart-plans-to-build-fulfillment-center-in-lebanon/article_b441e04c-54b3-5967-8252-98998d3dc946.html">Walmart plans to build fulfillment center in Lebanon</a></li><li><a href="/lebanon/news/lebanon-high-school-subjected-to-threat/article_cf14c7cd-ca65-5906-b872-1d9c621ad26a.html">Lebanon High School subjected to threat</a></li><li><a href="/lebanon/news/mt-juliet-christmas-parade-rescheduled-for-this-saturday/article_44130e45-8fd1-58a0-b1f7-7574f028944e.html">Mt. Juliet Christmas parade rescheduled for this Saturday</a></li><li><a href="/hartsville/wilson-bank-honors-yellow-jacket-of-the-week/article_2a35160b-927c-543d-b39e-80b90d7331f5.html">Wilson Bank honors Yellow Jacket of the Week</a></li><li><a href="/lebanon/billy-charles-huff-sr/article_75b04af6-1bdc-59dc-9b4e-ea1fee1c27b8.html">Billy Charles Huff, Sr.</a></li></ul></div>
        
        
            <div id="images-1699767" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/sports/alysha-clark-night/image_2eb11b9d-2184-5d2f-874d-6180ddaf9c31.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alysha Clark Night"
                            class="img-responsive lazyload full default"
                            width="785"
                            height="785"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/eb/2eb11b9d-2184-5d2f-874d-6180ddaf9c31/61b7dfb2306c4.image.jpg?crop=785%2C785%2C248%2C0&resize=785%2C785&order=crop%2Cresize 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/sports/alysha-clark-night/image_362052f4-da8b-5522-8c99-ef4ae98cce58.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Alysha Clark Night"
                            class="img-responsive lazyload full default"
                            width="1194"
                            height="1194"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/62/362052f4-da8b-5522-8c99-ef4ae98cce58/61b7df7ce2ee1.image.jpg?crop=1194%2C1194%2C0%2C128&resize=1194%2C1194&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/opinions/editorial-cartoon-for-dec-9-2021/image_a7838b7d-314a-5abb-b488-334831c2f46a.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Dec. 9, 2021"
                            class="img-responsive lazyload full default"
                            width="1204"
                            height="1204"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/78/a7838b7d-314a-5abb-b488-334831c2f46a/61b12c4c3d444.image.jpg?crop=1204%2C1204%2C258%2C0&resize=1204%2C1204&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/jennifer-scott/image_7e8c299d-7301-5eea-ad7f-de7192d1633d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="JENNIFER SCOTT"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/e8/7e8c299d-7301-5eea-ad7f-de7192d1633d/61a6acf873abc.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/sheila-smitty/image_4411dc98-bc2f-508a-acca-39ca2098903e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Sheila Smitty"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/41/4411dc98-bc2f-508a-acca-39ca2098903e/61a6acfbcb031.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/ms-nashs-class-4-h-speech-winners/image_1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ms. Nash's Class 4-H Speech winners"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/ea/1ea3cb86-4cc0-5a1b-a0a3-1e7927c0fe8d/619c2478aa72e.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/sports/pruitt-honored-by-mt-juliet/image_d8975b15-3f38-56a8-812f-dfb2857a88bf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Pruitt honored by Mt. Juliet"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=150%2C150 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=225%2C225 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=640%2C640 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=750%2C750 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=990%2C990 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=1035%2C1035 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=1200%2C1200 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=1333%2C1333 1333w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/d/89/d8975b15-3f38-56a8-812f-dfb2857a88bf/61b3dce4f2c40.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/opinions/editorial-cartoon-for-nov-25-2021/image_cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Nov. 25, 2021"
                            class="img-responsive lazyload full default"
                            width="1315"
                            height="1315"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/b6/cb69f11b-83a5-5c75-b13f-da3f9e2ccf0c/619d7edf82684.image.jpg?crop=1315%2C1315%2C129%2C0&resize=1315%2C1315&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/opinions/editorial-cartoon-for-nov-20-2019/image_8f112a97-f106-508c-946b-45ec8b5ffa83.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Nov. 20, 2019"
                            class="img-responsive lazyload full default"
                            width="1237"
                            height="1237"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/f1/8f112a97-f106-508c-946b-45ec8b5ffa83/6198328ba9c57.image.jpg?crop=1237%2C1237%2C219%2C0&resize=1237%2C1237&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lebanon/opinions/editorial-cartoon-for-dec-2-2021/image_54698813-dd0f-559e-b424-b8d4ea87d2bb.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Editorial cartoon for Dec. 2, 2021"
                            class="img-responsive lazyload full default"
                            width="1292"
                            height="1292"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/5/46/54698813-dd0f-559e-b424-b8d4ea87d2bb/61a808ffc87bb.image.jpg?crop=1292%2C1292%2C155%2C0&resize=1292%2C1292&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1699767" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-5-standout-performances-in-the-packers-victory-over-the-rams/video_71e16b46-51b7-57ea-818a-92a442fea4c7.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch now: 5 standout performances in the Packers' victory over the Rams"
                            class="img-responsive lazyload full default"
                            width="683"
                            height="683"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/1e/71e16b46-51b7-57ea-818a-92a442fea4c7/61a52aa4c3f1e.image.jpg?crop=683%2C683%2C170%2C0&resize=683%2C683&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fema-chief-warns-of-new-normal-after-tornadoes-devastate-6-states/video_9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="FEMA chief warns of 'new normal' after tornadoes devastate 6 states"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/b3/9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f/61b6273f2f9d5.image.png?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/b3/9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f/61b6273f2f9d5.image.png?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/b3/9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f/61b6273f2f9d5.image.png?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/b3/9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f/61b6273f2f9d5.image.png?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/b3/9b3c32e3-f7a1-5249-8f66-bcce3ea8e73f/61b6273f2f9d5.image.png?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/raw-ky-tornadoes-mayfield-mayor-cried-at-damage-emotional/video_1c0ffe30-e9c1-594e-8746-fd08672f24d1.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: KY: TORNADOES/MAYFIELD MAYOR: CRIED AT DAMAGE (EMOTIONAL)"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/c0/1c0ffe30-e9c1-594e-8746-fd08672f24d1/61b686070ee4e.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/video-shows-leveled-candle-factory-that-had-more-than-100-people-inside/video_a82d8e54-2be0-59fa-b51d-7ffe337b7753.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Video shows leveled candle factory that had more than 100 people inside"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a82d8e54-2be0-59fa-b51d-7ffe337b7753/61b4ab7492ab6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a82d8e54-2be0-59fa-b51d-7ffe337b7753/61b4ab7492ab6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a82d8e54-2be0-59fa-b51d-7ffe337b7753/61b4ab7492ab6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a82d8e54-2be0-59fa-b51d-7ffe337b7753/61b4ab7492ab6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a82d8e54-2be0-59fa-b51d-7ffe337b7753/61b4ab7492ab6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/shirley-raines-named-2021-cnn-hero-of-the-year/video_fd9d0707-ab45-5f2b-b79e-1b808bff6948.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Shirley Raines named 2021 CNN Hero of the Year"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/d9/fd9d0707-ab45-5f2b-b79e-1b808bff6948/61b6c1c3785f7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/d9/fd9d0707-ab45-5f2b-b79e-1b808bff6948/61b6c1c3785f7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/d9/fd9d0707-ab45-5f2b-b79e-1b808bff6948/61b6c1c3785f7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/d9/fd9d0707-ab45-5f2b-b79e-1b808bff6948/61b6c1c3785f7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/d9/fd9d0707-ab45-5f2b-b79e-1b808bff6948/61b6c1c3785f7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/watch-these-are-the-top-youtube-videos-of-2021/video_33df2903-e141-5b3e-af8b-ba0644935994.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch: These are the top YouTube videos of 2021"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/3d/33df2903-e141-5b3e-af8b-ba0644935994/61b8a3b71bee6.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/3d/33df2903-e141-5b3e-af8b-ba0644935994/61b8a3b71bee6.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/3d/33df2903-e141-5b3e-af8b-ba0644935994/61b8a3b71bee6.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/3d/33df2903-e141-5b3e-af8b-ba0644935994/61b8a3b71bee6.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/3d/33df2903-e141-5b3e-af8b-ba0644935994/61b8a3b71bee6.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/gov-beshear-describes-devastation-towns-are-gone/video_3d518b12-fa0a-540c-a36c-7be7ed5c88f0.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Gov. Beshear describes devastation: Towns are gone"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/d5/3d518b12-fa0a-540c-a36c-7be7ed5c88f0/61b60b0969a07.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/d5/3d518b12-fa0a-540c-a36c-7be7ed5c88f0/61b60b0969a07.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/d5/3d518b12-fa0a-540c-a36c-7be7ed5c88f0/61b60b0969a07.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/d5/3d518b12-fa0a-540c-a36c-7be7ed5c88f0/61b60b0969a07.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/3/d5/3d518b12-fa0a-540c-a36c-7be7ed5c88f0/61b60b0969a07.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/raw-update-lklv-tornado-aftermath-like-a-war-zone-11pet/video_7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="RAW: (UPDATE)(LKLV) TORNADO AFTERMATH: &quot;LIKE A WAR ZONE&quot;(11pET)"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/fc/7fc707a1-5cab-5d49-b8f0-ef0abb39f3bf/61b6c8fa68307.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/see-what-russian-state-tv-thought-of-this-tucker-carlson-banner/video_ee972674-fdfc-55ea-9c7e-e3439352b50f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="See what Russian state TV thought of this Tucker Carlson banner"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/e9/ee972674-fdfc-55ea-9c7e-e3439352b50f/61b63c33190a4.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/e9/ee972674-fdfc-55ea-9c7e-e3439352b50f/61b63c33190a4.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/e9/ee972674-fdfc-55ea-9c7e-e3439352b50f/61b63c33190a4.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/e9/ee972674-fdfc-55ea-9c7e-e3439352b50f/61b63c33190a4.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/e9/ee972674-fdfc-55ea-9c7e-e3439352b50f/61b63c33190a4.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/lifestyles/health/fauci-weighs-in-on-risk-of-indoor-holiday-gatherings/video_11c78c44-7029-59aa-acb8-74f6f0c641ce.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fauci weighs in on risk of indoor holiday gatherings"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/1c/11c78c44-7029-59aa-acb8-74f6f0c641ce/61ba854d48f10.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/1c/11c78c44-7029-59aa-acb8-74f6f0c641ce/61ba854d48f10.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/1c/11c78c44-7029-59aa-acb8-74f6f0c641ce/61ba854d48f10.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/1c/11c78c44-7029-59aa-acb8-74f6f0c641ce/61ba854d48f10.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/1c/11c78c44-7029-59aa-acb8-74f6f0c641ce/61ba854d48f10.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1699767" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1994718" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_2 -->
        <div align="center" id="lebanondemocrat_right_rail_2" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_2",
                    slotId: "lebanondemocrat_right_rail_2",
                    targeting: {
                        'pos': ['block-big-ad-middle']
                    }
                });
            </script>
        </div></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1994719" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_3 -->
        <div align="center" id="lebanondemocrat_right_rail_3" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_3",
                    slotId: "lebanondemocrat_right_rail_3",
                    targeting: {
                        'pos': ['block-big-ad-middle-secondary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1699778" class="tncms-block"><div class="ndn_embed" data-config-widget-id="33742" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90436"></div>
<br></div><div id="tncms-block-1699777" class="tncms-block"></div><div id="tncms-block-1699774" class="tncms-block"><section id="block-1699774" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699774 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html" class="tnt-asset-link">
        

        
            Should the Electoral College be abolished?</a></h4>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote"></span>
                </div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-results" class="tnt-poll-results hide"></div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-container">
                    <form id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-form" class="tnt-poll-form" role="form" method="post" action="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C825427F-3010-0001-25FF9FB21D9066F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8254280-3480-0001-87BBA7806C6D1C4D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-vote" class="padding-top hide">
                <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1994721" class="tncms-block"><!-- Tag ID: lebanondemocrat_right_rail_4 -->
        <div align="center" id="lebanondemocrat_right_rail_4" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_right_rail_4",
                    slotId: "lebanondemocrat_right_rail_4",
                    targeting: {
                        'pos': ['block-big-ad-middle-tertiary']
                    }
                });
            </script>
        </div></div><div id="tncms-block-1699776" class="tncms-block"></div><div id="tncms-block-1699773" class="tncms-block"></div><div id="tncms-block-1699775" class="tncms-block"><section id="block-1699775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699775 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lebanondemocrat.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1994720" class="tncms-block"><!-- Tag ID: lebanondemocrat_leaderboard_btf -->
        <div align="center" id="lebanondemocrat_leaderboard_btf" style="margin:10px 0 20px 0;">
            <script data-cfasync="false" type="text/javascript">
                freestar.config.enabled_slots.push({ 
                    placementName: "lebanondemocrat_leaderboard_btf",
                    slotId: "lebanondemocrat_leaderboard_btf",
                    targeting: {
                        'pos': ['block-leaderboard-bottom']
                    }
                });
            </script>
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1699742" class="tncms-block"><section id="block-1699742" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699742 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-announcements"  href="/lebanon/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-crime"  href="/lebanon/crime/"  tabindex="0">
                    <span class="nav-label">Crime</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/lebanon/entertainment/"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-lifestyle"  href="/lebanon/lifestyle/"  tabindex="0">
                    <span class="nav-label">Lifestyle</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/lebanon/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/lebanon/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinions"  href="/lebanon/opinions/"  tabindex="0">
                    <span class="nav-label">Opinions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/lebanon/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-real_estate"  href="/lebanon/real_estate/"  tabindex="0">
                    <span class="nav-label">Real_estate</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1699746" class="tncms-block"><section id="block-1699746" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699746 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-eedition"  href="/lebanon/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=MTCARMELREGISTER&amp;publisher_url:mtcarmelregister.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1691414" class="tncms-block padding-bottom"><section id="block-1691414" class="block emphasis-h3   " ><div class="block"><a href="LebanonDemocrat.com/mtjuliet" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=150%2C16 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=200%2C21 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=225%2C24 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=300%2C32 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=400%2C43 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=540%2C58 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=640%2C69 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png?resize=750%2C80 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/fff777b4-5fcc-11ea-a5df-939e71deb987.png 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="822"
                height="88"
                alt=""></a></div></section></div><div id="tncms-block-1700414" class="tncms-block"><section id="block-1700414" class="block emphasis-h4   " ><address>
    <strong>LebanonDemocrat.com</strong><br>
    115 N. Castle Heights Ave, Suite 206<br>
    Lebanon, TN 37087
    <br>
    
        <strong>Phone:</strong> 615-444-3952<br>
        <strong>Email:</strong> <a href="mailto:news@lebanondemocrat.com">news@lebanondemocrat.com</a><br>
    
</address></section></div><div id="tncms-block-1828288" class="tncms-block padding-bottom"><div class="follow-links-1828288 default">
    
    <section id="block-1828288" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1828288 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/wilsonconews/?ref=br_rs" target="_blank" rel="noopener">
                
                Follow Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/wilsonconews/?ref=br_rs" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lebanondemocrat.com",
  "sameAs" : ["https://www.facebook.com/wilsonconews/?ref=br_rs"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1700418" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1700418"><div class="col-xs-12"><small>© Copyright 2020 Paxton Media Group, LLC and Lebanon Democrat.</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-3704634-1', 'lebanondemocrat.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("383f3a95-5bdc-56a2-960a-09606e5b5a12")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["lebanon/sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1691497').click(function(e){
                                        $('#weather-1691497 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_383f3a95_5bdc_56a2_960a_09606e5b5a12_photo_modal = false;
                var gallery_changed_383f3a95_5bdc_56a2_960a_09606e5b5a12_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .owl-stage-outer").height( $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12_photo_modal = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal').data('owlCarousel');
                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12_photo_modal.prev();
                });
                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_383f3a95_5bdc_56a2_960a_09606e5b5a12 = false;
                var gallery_changed_383f3a95_5bdc_56a2_960a_09606e5b5a12 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12 .owl-stage-outer").height( $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12 .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        try {
            
            var bOnlyDFP = false;
            if( typeof gptAdSlots != 'undefined' ){
                        googletag.cmd.push(function(){
                            googletag.pubads().clear();
                            googletag.pubads().refresh();
                        });}
                if( !bOnlyDFP && typeof TNCMS.AdManager != 'undefined' ){
                        TNCMS.AdManager.refresh({region: ''});}
            } catch(e) {
            __tnt.log(e);
        }

                        
                            var currItem = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12 .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12 .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12 .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12 = $('#gallery-items-383f3a95-5bdc-56a2-960a-09606e5b5a12').data('owlCarousel');
                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12.prev();
                });
                $('#carousel-383f3a95-5bdc-56a2-960a-09606e5b5a12 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_383f3a95_5bdc_56a2_960a_09606e5b5a12.next();
                });
            }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>