

  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.lebanondemocrat.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="portland, news" />
<meta name="news_keywords" content="portland, news" />
<meta name="description" content="PortlandBobby Clubbs, 47, of the 100 block of Martin Road, Portland, was charged with driving on a revoked license and possession of marijuana on Oct. 22 by Officer S. Conyer." />
<meta name="author" content="" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/705e0b1e-5283-11ea-b7c3-0f84243a2d54.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Arrests" />
<meta property="og:description" content="PortlandBobby Clubbs, 47, of the 100 block of Martin Road, Portland, was charged with driving on a revoked license and possession of marijuana on Oct. 22 by Officer S. Conyer." />
<meta property="og:site_name" content="Flex BLOX CMS" />
<meta property="og:section" content="Portland" />
<meta property="article:publisher" content="https://www.facebook.com/ThePortlandLeader" />
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lusitana|Raleway"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.30d75e9a57e3e756d5985de69868a18b.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.da34fee69fbd9a506f70c74c56e2ccfa.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/live/global/resources/styles/site.css?_dc=1567095260"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.0"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/portland","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Terry McCormick","presentation":null,"start_hour":"10","id":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63","app":"editorial","ga_page":"\/portland\/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":257},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f7f607461e880929e17a0ecdc234e5df.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/impressions.js?_dc=1635996910"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/traffic.js?_dc=1635917711"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/ads/settings.js?_dc=1567105878"></script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["portland","news"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.3dd6ca40ac90c6df07356392c8489f72.js",
        pencil:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/lebanondemocrat.com/portland';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300,250]).addSize([768, 0], [300,250]).addSize([992, 0], [[300,250],[300,600]]).addSize([1200, 0], [[300,250],[300,600]]).build();
                gptAdSlots['ad-1699768'] = googletag.defineSlot(adUnit, [[300,250],[300,600]], 'ad-1699768').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1699768'].setTargeting('pos', ['block-big-ad-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774","asset_id":"82b03e36-bb85-11e8-8cc8-7f4576752a9a","title":"Should the Electoral College be abolished?","url":"\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html","results":"https:\/\/www.lebanondemocrat.com\/should-the-electoral-college-be-abolished\/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script async="async" src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/21798091349/lebanondemocrat/portland';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [[320,50],[728,90]]).addSize([992, 0], [[728,90],[970,90]]).addSize([1200, 0], [[728,90],[970,90]]).build();
                gptAdSlots['ad-1699761'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-1699761').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1699761'].setTargeting('pos', ['block-leaderboard-bottom']);
    });
 /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Arrests | Portland | lebanondemocrat.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #c7000e; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #c7000e; } .fixed-nav #main-navigation { background-color: #c7000e !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #333333; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #c7000; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-copyright a, #site-footer a { color: #c7000e; }.search-redesign .top-breakout > .row { max-width: 1200px; } /* Place site-wide CSS here */ a:hover { color:#141414;} body { font-family: 'Raleway', sans-serif; } .tpl-logo-block .img-responsive { max-width: 480px;} #main-navigation li a { font-family: 'Raleway', sans-serif;text-transform: uppercase;text-shadow: 1px 1px 1px #ffffff;} @media (min-width: 992px) { .nav>li>a { padding: 10px 10px;} .navbar { min-height: 40px;} } #site-navbar-container .navbar { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25);} #site-navbar-container .navbar-static .navbar-nav>li>a { border-right: 1px solid #e0d0cd;} .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #111111!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } #site-search-399654 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group { color: #f5f0f0!important; background: #1f1a1c!important; } .navbar-default .navbar-nav>li>a:hover { background-color:#111111;color:#ffffff!important; text-shadow: 1px 1px 1px #000000!important;} .dropdown-menu { background-color:#111111;color:#CCDCE5!important;} .dropdown-menu>li>a { color:#f7f7f7!important;} .dropdown-menu>li>a:hover { background:#f7f7f7;color:#111111!important;} .dropdown-header { color: #eae4e3;} #weather-1333394 .weather-expanded small { color: #eae4e3; opacity: 1.0!important; } #main-page-container, header#site-header, #main-navigation, #site-footer { box-shadow: 0px 0px 0.625em 0.08em rgba(0, 0, 0, 0.25); } .btn-primary { color: #fff; background-color: #002176; border-color: #82ccf0; margin:2px; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Lusitana', serif; } .card-headline { font-family: 'Lusitana', serif; } .asset .asset-header h1 { font-family: 'Lusitana', serif; } .label-flag { background-color: #f11908;color: #ffffff;} .card-image { margin-bottom: 6px } .list-group-item.active, .list-group-item.active:hover { background-color: #811;} .datepicker.dropdown-menu th, .datepicker.dropdown-menu td { color: #881111;} /* #tntracking CS-1531 */ #site-container { padding-bottom:100px; } </style>
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Arrests | Portland | lebanondemocrat.com" href="http://www.lebanondemocrat.com/search/?f=rss&amp;t=article&amp;c=portland&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" />
            <script defer src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
              




   
  
    <script data-cfasync="false" type="text/javascript">
        // Freestar Ad Code - added by Joe Hansen on 7/23/2020
        var freestar = freestar || {};
        freestar.hitTime = Date.now();
        freestar.queue = freestar.queue || [];
        freestar.config = freestar.config || {};
        freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;
        freestar.config.enabled_slots = [];
    
        // Channel Var
        freestar.config.channel = 'portland';
    
        // Page Level Targeting
        freestar.queue.push(function() {
            googletag.pubads().setTargeting('page', ["asset","article","app-editorial"]);
            googletag.pubads().setTargeting('k', ["portland","news"]);
          
        });
        
        !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/lebanondemocrat-com";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);
        freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
    </script>









    <script type="text/javascript" src="//launch.newsinc.com/js/embed.js"></script>
  
<!--  
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-2089468617931721",
enable_page_level_ads: true
});
</script>

<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
-->

        </head>
        <body class="fixed-nav app-editorial grid-boxy blox-asset uuid-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63  section-portland type-article infinity-disabled" data-authors='[]' data-path="/portland">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.lebanondemocrat.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.0&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=boxy&amp;tncms.page.style=default&amp;tncms.page.path=%2Fportland&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=Terry+McCormick&amp;tncms.asset.start_hour=10&amp;tncms.asset.id=5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fportland%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=257&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.lebanondemocrat.com/users/admin/contribute/article/?assetid=5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.lebanondemocrat.com/users/admin/contribute/article/?from_section=/portland"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.lebanondemocrat.com/tncms/admin/editorial-asset/?edit=5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs" aria-label="Right Main Menu" aria-expanded="false" tabindex="-1">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1699843" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1699843" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1699843').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1699843"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/portland/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/portland/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/portland/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/portland/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/portland/eedition/"  class="nav-link tnt-section-eedition">Eedition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/classifieds/"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-8" data-target="#mobile-nav-right_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="https://www.lebanondemocrat.com/portland/site/subscription_services/"  target="_blank" rel="noopener" class="nav-link tnt-section-subscription-services">Subscription Services</a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/portland/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe-here">Subscribe Here</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-1699842" class="tncms-block hidden-md hidden-lg"><section id="block-1699842" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1699842" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1699842" aria-labelledby="site-search-button-1699842" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1699842-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1699842-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1699842-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1699842').submit();
        return false;
    });

    $('#site-search-1699842').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1699842 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1699842 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1699842-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-1830030" class="tncms-block"><div id="user-controls-1830030" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.lebanondemocrat.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1830030').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.lebanondemocrat.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.lebanondemocrat.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1830030').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.lebanondemocrat.com/users/logout/" id="user-logout-form-1830030"><input type="hidden" name="referer_url" value="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1699844" class="tncms-block"><div class="follow-links-1699844 pull-right">
    
    <section id="block-1699844" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/ThePortlandLeader" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lebanondemocrat.com",
  "sameAs" : ["https://www.facebook.com/ThePortlandLeader"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1699838" class="tncms-block tpl-logo-block"><section id="block-1699838" class="block emphasis-h3   " ><div class="block"><a href="/portland" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/5c8d6ff6-53d1-11e8-8322-47b6e3e40767.jpg?resize=150%2C45 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/5c8d6ff6-53d1-11e8-8322-47b6e3e40767.jpg?resize=200%2C61 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/5c8d6ff6-53d1-11e8-8322-47b6e3e40767.jpg?resize=225%2C68 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/5c8d6ff6-53d1-11e8-8322-47b6e3e40767.jpg?resize=300%2C91 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/5c8d6ff6-53d1-11e8-8322-47b6e3e40767.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="396"
                height="120"
                alt=""></a></div></section></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1699840" class="tncms-block"><div id="weather-1699840" class="weather-current size-nav pull-left">
    <ul class="nav navbar-nav navbar-right">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=37148" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc nav">
                    <span class="temp">35&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="37148"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a id="weather_zip_toggle_1699840" class="pull-right zip-update-link" aria-label="weather_zip_toggle"><span class="fas tnt-cog"></span></a><h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Portland, TN
                                
                                 <small>(37148)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Mostly clear. Widespread frost likely. Low 28F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Mostly clear. Widespread frost likely. Low 28F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: November 3, 2021 @ 10:32 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=37148"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1699839" class="tncms-block"><section id="block-1699839" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1699839" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1699839" aria-labelledby="site-search-button-1699839" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1699839-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1699839-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1699839" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-1699839-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1699839').submit();
        return false;
    });

    $('#site-search-1699839').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1699839 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1699839 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1699839-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default navbar-fixed-top">
                
                <div class="container">
                <div class="navbar-header">
                    
                    
                    
                        <button  type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right" aria-label="Right Main Menu" aria-expanded="false" >
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>

                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1932569" class="tncms-block"><section id="block-1932569" class="block emphasis-h3   " ><div class="block"><a href="https://lebanondemocrat.secondstreetapp.com/BestofWilsonCounty2021/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=150%2C31 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=200%2C42 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=225%2C47 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=300%2C63 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=400%2C83 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=540%2C113 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=640%2C133 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=750%2C156 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=990%2C206 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg?resize=1035%2C216 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/e434461e-6594-11eb-91ae-ab0c71822729.jpg 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1200"
                height="250"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-home"  href="/portland/"  tabindex="0">
                    <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/portland/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/portland/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/portland/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-eedition"  href="/portland/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-legal-notices"  href="https://www.tnpublicnotice.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Legal Notices</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-subscription-services"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="https://www.lebanondemocrat.com/portland/site/subscription_services/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-subscribe-here"  href="/portland/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe Here</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                </div>
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="asset article-default"  data-url="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="PortlandBobby Clubbs, 47, of the 100 block of Martin Road, Portland, was charged with driving on a revoked license and possession of marijuana on Oct. 22 by Officer S. Conyer. Bond was set at $10,000 with a courtdate scheduled for Nov. 23 in Sumner County General Sessions Court. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/custom/image/705e0b1e-5283-11ea-b7c3-0f84243a2d54.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="lebanondemocrat.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" />
    <div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.lebanondemocrat.com\/tncms\/search\/mlt\/?origin=5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="asset-paging">
                <div id="paging-prev-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="paging-link prev offset"></div>
                <div id="paging-next-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Arrests
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-3000ef04-fc42-11eb-a1cb-1b07c604a15e-asset-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.lebanondemocrat.com/users/profile/Terry%20McCormick">Terry McCormick</a></span>
                
                    <div id="author-popup-3000ef04-fc42-11eb-a1cb-1b07c604a15e-asset-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-content" class="hide">
                        <article class="clearfix card author popup-content card-author-3000ef04-fc42-11eb-a1cb-1b07c604a15e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lebanondemocrat.com/users/profile/Terry%20McCormick" rel="author" class="tnt-user-profile-link tnt-user-name">Terry McCormick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tmccormick@maconcountytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-3000ef04-fc42-11eb-a1cb-1b07c604a15e-asset-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63').popover({
                            content: $('#author-popup-3000ef04-fc42-11eb-a1cb-1b07c604a15e-asset-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2021-11-03T10:30:00-05:00" class="tnt-date asset-date text-muted">
            Nov 3, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-11-03T10:30:00-05:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-11-03T10:30:00-05:00">
    <meta itemprop="datePublished" content="2021-11-03T10:30:00-05:00">
    <meta itemprop="dateModified" content="2021-11-03T10:30:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrests&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Arrests&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrests&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Arrests&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="save-list-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p><strong>Portland</strong>Bobby Clubbs, 47, of the 100 block of Martin Road, Portland, was charged with driving on a revoked license and possession of marijuana on Oct. 22 by Officer S. Conyer. Bond was set at $10,000 with a courtdate scheduled for Nov. 23 in Sumner County General Sessions Court.</p><p>Tommy Dickerson, 33, of the 130 block of Andrea St., Portland, was charged with public intoxication on Oct. 23 by Officer Derek Fondren. Bond was set at $1,000 with a court date scheduled for Nov. 8 in Sumner County General Sessions Court.</p><p>Micky L. Graves, 40, of the 1400 block of North First St., Westmoreland, was charged with possession of meth and possession of drug paraphernalia on Oct. 22 by Officer M. Stephens. A court date was scheduled for Nov. 23 in Sumner County General Sessions Court.</p><p>Craig Allan Mitchell, 48, of the 200 block of Strawberry St., Portland, was charged with being a fugitive from justice on Oct. 25 by Officer Derek Fondren. A court date was scheduled for Nov. 10 in Sumner County General Sessions Court.</p><script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.lebanondemocrat.com",
  secureDomain: "lebanondemocrat.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/portland","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>Thomas Oglesby, 37, of the 100 block of Old Trinity Lane, Nashville, was charged with driving on a revoked license, possession of marijuana and improper display of plates, on Oct. 27 by Officer Derek Fondren. Bond was set at $1,200 with a court date scheduled for Dec. 10 in Sumner County General Sessions Court.</p><p>Derrek Smith, 42, of the 500 block of Parkers Chapel Road, Portland, was charged with being a fugitive from justice on Oct. 24 by Officer Jon Toney. A court date was scheduled for Nov. 10 in Sumner County General Sessions Court.</p><p><strong>Sumner County</strong>Gray Wayne Crutcher 73, of the 200 block of S. Hilier Lane, Portland, was charged with domestic assault on Oct. 25 by Deputy Jody McDowell. Bond was set at $1,500 with a court date scheduled for Nov. 3 in Sumner County General Sessions Court.</p><p>Shon Gosnell, 23, of the 400 block of Gosnell Road, Franklin, Ky., was charged with possession of marijuana for resale on Oct. 25 by Deputy L. Stewart. Bond was set at $20,000 with a court date scheduled for Dec. 7 in Sumner County General Sessions Court.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/lebanondemocrat.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/portland","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Arrests&url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.lebanondemocrat.com/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.lebanondemocrat.com/tncms/asset/editorial/5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5Bportlandleader.net%5D%20Arrests&body=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" class="save-list-5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-3000ef04-fc42-11eb-a1cb-1b07c604a15e">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.lebanondemocrat.com/users/profile/Terry%20McCormick" rel="author" class="tnt-user-profile-link tnt-user-name">Terry McCormick</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:tmccormick@maconcountytimes.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-3000ef04-fc42-11eb-a1cb-1b07c604a15e" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=3000ef04-fc42-11eb-a1cb-1b07c604a15e&amp;s=start_time&amp;sd=desc" data-subject="Terry McCormick" data-description="Whenever Terry McCormick posts new content, you'll get an email delivered to your inbox with a link." data-name="Terry McCormick notification" data-author-id="3000ef04-fc42-11eb-a1cb-1b07c604a15e" data-user-url="https://www.lebanondemocrat.com/users/">
        <i class="fas tnt-star"></i> Follow Terry McCormick
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.lebanondemocrat.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.lebanondemocrat.com/users/signup/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-2039280" class="tncms-block"><div id="rc-widget-df962e" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="216850"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.lebanondemocrat.com/users/login/?referer_url=https%3A%2F%2Fwww.lebanondemocrat.com%2Fportland%2Farrests%2Farticle_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1940644" class="tncms-block"><section id="block-1940644" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1940644 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-e1ad67cb-2b2e-5f7a-a4ed-a2c12517e36a" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-e1ad67cb-2b2e-5f7a-a4ed-a2c12517e36a media-preview edition-asset" data-aspect=""><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/portland/eedition/the-portland-leader/edition_e1ad67cb-2b2e-5f7a-a4ed-a2c12517e36a.html" class="tnt-asset-link" >                
                
                    <div class="asset-icon"><i class="far tnt-newspaper tnt-fw" title="e-Edition"></i></div>
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="The Portland Leader"
                            class="img-responsive lazyload full default"
                            width="300"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/b/13/b1325b12-f649-5a68-82e9-23e94e3e3237/61806721a25c4.preview-300.jpg?resize=150%2C300 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/b/13/b1325b12-f649-5a68-82e9-23e94e3e3237/61806721a25c4.preview-300.jpg?resize=200%2C400 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/b/13/b1325b12-f649-5a68-82e9-23e94e3e3237/61806721a25c4.preview-300.jpg?resize=225%2C450 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/eedition/b/13/b1325b12-f649-5a68-82e9-23e94e3e3237/61806721a25c4.preview-300.jpg?resize=300%2C600 300w" />
                </a>
                
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/portland/eedition/the-portland-leader/edition_e1ad67cb-2b2e-5f7a-a4ed-a2c12517e36a.html" class="tnt-asset-link">
        

        
            The Portland Leader</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    </section></div><div id="tncms-block-1699768" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1699768" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1699768');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1813159" class="tncms-block visible-lg visible-md"><section id="block-1813159" class="block emphasis-h3 light  " ><div class="clearfix">
    
    <div class="block-title title-1813159 ">
        <div class="block-title-inner">
            <h3>
                
                Latest News
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/arrests/article_5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63.html" class="tnt-asset-link">
        

        
            Arrests</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/christmas-parade-to-have-candyland-theme/article_eaedb6bd-85e1-5dec-9f2d-9182603388f3.html" class="tnt-asset-link">
        

        
            Christmas parade to have 'Candyland' theme</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/juvenile-teens-plead-guilty-in-arson-case/article_7be27cc4-f9fe-562a-bb97-a1d8e9112f99.html" class="tnt-asset-link">
        

        
            Juvenile teens plead guilty in arson case</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/police-investigate-alleged-threat-at-portland-high/article_8bb981e5-da55-5ce2-a877-997b23fad389.html" class="tnt-asset-link">
        

        
            Police investigate alleged threat at Portland High</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/news/church-announcement/article_95903b70-3eea-557e-b143-aaaae514bd2d.html" class="tnt-asset-link">
        

        
            Church Announcement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/county-commission-approves-10m-toward-water-projects/article_88217cf8-b9a1-5c2e-b876-c966780b9ef5.html" class="tnt-asset-link">
        

        
            County Commission approves $10M toward water projects</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/trick-or-treat-in-richland-park/article_f56f6421-692b-5b79-834e-9494fe0ab3f7.html" class="tnt-asset-link">
        

        
            Trick-or-Treat in Richland Park</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/portland/munford-playoff-history/article_40ce870c-9ea9-5ca2-9d87-1aba22c4a405.html" class="tnt-asset-link">
        

        
            Munford playoff history</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1813162" class="tncms-block background-red"><section id="block-1813162" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1813162 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1813162" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1813162" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1813162" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1813162" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1813162" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/maconcounty/news/westmoreland-man-charged-with-rape-following-break-in/article_8e560b99-f4ed-594e-bf1f-7e6ac93fc854.html">Westmoreland man charged with rape following break-in</a></li><li><a href="/maconcounty/news/man-charged-in-three-separate-incidents/article_9a611f41-62b0-59a1-ac89-d633299cf22b.html">Man charged in three separate incidents</a></li><li><a href="/hartsville/looking-back-mausoleum-is-rare-find-in-trousdale-county/article_2d4d5fef-849b-5b05-8a4f-0aab29a67a57.html">Looking Back: Mausoleum is rare find in Trousdale County</a></li><li><a href="/maconcounty/news/lafayette-man-charged-with-domestic-assault/article_bcd8753c-4bbc-5c4f-8971-7d3fbbac1e13.html">Lafayette man charged with domestic assault</a></li><li><a href="/hartsville/staffing-remains-a-problem-at-trousdale-prison/article_977a607e-60a6-581a-a29c-c0b3e10399c6.html">Staffing remains a problem at Trousdale prison</a></li><li><a href="/maconcounty/news/lafayette-macon-county-trick-or-treating-to-stay-on-oct-31/article_cabe739e-2ed5-5df6-b3c8-f85a3ad359ee.html">Lafayette, Macon County trick-or-treating to stay on Oct. 31</a></li><li><a href="/hartsville/preserving-a-piece-of-hartsvilles-history/article_4aaddcdb-c39c-5862-a973-a996f791b480.html">Preserving a piece of Hartsville's history</a></li><li><a href="/hartsville/trousdale-county-watertown-to-square-off-for-region-title/article_cf5788c0-eceb-55d0-966b-3258252b7423.html">Trousdale County, Watertown to square off for region title</a></li><li><a href="/hartsville/brian-crook-announces-campaign-for-county-commission/article_1b34efd8-557a-5e41-a49a-86cfee2acb77.html">Brian Crook announces campaign for County Commission</a></li><li><a href="/hartsville/geneva-belle-holland/article_3bcf22ca-6709-5bbe-a04e-b47846efd119.html">Geneva Belle Holland</a></li></ul></div>
        
        
            <div id="images-1813162" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/miss-mchs-winners/image_660f50bc-5ead-5f15-a34e-cef945ec4268.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MISS MCHS WINNERS"
                            class="img-responsive lazyload full default"
                            width="1147"
                            height="1147"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/60/660f50bc-5ead-5f15-a34e-cef945ec4268/616f3fa8c91de.image.jpg?crop=1147%2C1147%2C329%2C0&resize=1147%2C1147&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/sports/cross-country-photo-2/image_ce657ea5-4fb6-5b62-a254-3abb51e85d81.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross Country Photo 2"
                            class="img-responsive lazyload full default"
                            width="576"
                            height="576"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/c/e6/ce657ea5-4fb6-5b62-a254-3abb51e85d81/616f3ff00916c.image.jpg?crop=576%2C576%2C0%2C224&resize=576%2C576&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/state/proceeds-from-limited-edition-gyfting-diwali-gift-box-with-products-from-south-asian-owned-businesses/image_430aa7f5-46a1-5336-9905-cdf9b4dfded5.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Proceeds from limited edition GYFTING Diwali gift box with products from South Asian-owned businesses will support St. Jude research, treatment into childhood cancer, life-threatening diseases"
                            class="img-responsive lazyload full default"
                            width="534"
                            height="534"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/30/430aa7f5-46a1-5336-9905-cdf9b4dfded5/61800b9f94cdd.image.jpg?crop=534%2C534%2C133%2C0&resize=534%2C534&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/miss-mchs-contestants/image_e0e5d06d-0b63-503c-afbe-2d6f0389d62f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="MISS MCHS CONTESTANTS"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/e/0e/e0e5d06d-0b63-503c-afbe-2d6f0389d62f/616f3fa98a0b5.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/sports/cross-country-photo-3/image_fad235a2-652b-53b5-aba6-51c7957a5efe.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross Country Photo 3"
                            class="img-responsive lazyload full default"
                            width="1401"
                            height="1401"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/ad/fad235a2-652b-53b5-aba6-51c7957a5efe/616f3ff221a13.image.jpg?crop=1401%2C1401%2C39%2C0&resize=1401%2C1401&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/sports/cross-country-photo-4/image_be0a3b12-ea64-5eb2-b57d-d84a28309f4e.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross Country Photo 4"
                            class="img-responsive lazyload full default"
                            width="585"
                            height="585"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/b/e0/be0a3b12-ea64-5eb2-b57d-d84a28309f4e/616f3fefac2ed.image.jpg?crop=585%2C585%2C340%2C0&resize=585%2C585&order=crop%2Cresize 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/sports/cross-country-photo-6/image_16a4dafb-7f17-5cb0-ab3c-986d3750ecae.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross Country Photo 6"
                            class="img-responsive lazyload full default"
                            width="720"
                            height="720"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/6a/16a4dafb-7f17-5cb0-ab3c-986d3750ecae/616f3ff053a87.image.jpg?crop=720%2C720%2C0%2C120&resize=720%2C720&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/sports/cross-country-photo-5/image_82498ca9-1e1c-5edc-8039-baae4063d379.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cross Country Photo 5"
                            class="img-responsive lazyload full default"
                            width="1246"
                            height="1246"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/8/24/82498ca9-1e1c-5edc-8039-baae4063d379/616f3ff2a8f1d.image.jpg?crop=1246%2C1246%2C0%2C207&resize=1246%2C1246&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/tony-boles/image_a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Tony Boles"
                            class="img-responsive lazyload full default"
                            width="1125"
                            height="1125"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/1e/a1e3cfc1-b07e-5c2f-93a6-6f88d19f1fc9/616602adeee8c.image.jpg?crop=1125%2C1125%2C0%2C357&resize=1125%2C1125&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/maconcounty/news/jerry-wilmore-headshot/image_1ccb0c28-bce3-5360-ab91-cababb94911b.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jerry Wilmore Headshot"
                            class="img-responsive lazyload full default"
                            width="1192"
                            height="1192"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/cc/1ccb0c28-bce3-5360-ab91-cababb94911b/5fe3b7a44ca8a.image.jpg?crop=1192%2C1192%2C0%2C272&resize=1192%2C1192&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1813162" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/colbert-and-late-night-tv-hosts-poke-fun-at-facebooks-meta-launch/video_2fe3e5bf-2960-5e31-831f-87d4c7b77cca.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Colbert and late-night TV hosts poke fun at Facebook's 'Meta' launch"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/fe/2fe3e5bf-2960-5e31-831f-87d4c7b77cca/617be94e6e827.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/fe/2fe3e5bf-2960-5e31-831f-87d4c7b77cca/617be94e6e827.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/fe/2fe3e5bf-2960-5e31-831f-87d4c7b77cca/617be94e6e827.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/fe/2fe3e5bf-2960-5e31-831f-87d4c7b77cca/617be94e6e827.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/fe/2fe3e5bf-2960-5e31-831f-87d4c7b77cca/617be94e6e827.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/lawmaker-reveals-trunk-full-of-rice-during-questioning-of-oil-executives/video_2b03fd6d-4552-530c-ad10-abece0f82543.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Lawmaker reveals trunk full of rice during questioning of oil executives"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/b0/2b03fd6d-4552-530c-ad10-abece0f82543/617b247dd7518.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/b0/2b03fd6d-4552-530c-ad10-abece0f82543/617b247dd7518.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/b0/2b03fd6d-4552-530c-ad10-abece0f82543/617b247dd7518.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/b0/2b03fd6d-4552-530c-ad10-abece0f82543/617b247dd7518.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/2/b0/2b03fd6d-4552-530c-ad10-abece0f82543/617b247dd7518.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/sports/national/watch-now-arizona-lb-anthony-pandy-on-pick-six-running-fake-punt-in-loss-to/video_13c8b32d-2491-5cc2-a970-34e30190e613.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Watch Now: Arizona LB Anthony Pandy on pick-six, running fake punt in loss to USC"
                            class="img-responsive lazyload full default"
                            width="360"
                            height="360"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/3c/13c8b32d-2491-5cc2-a970-34e30190e613/617e2f828a5c7.image.jpg?crop=360%2C360%2C140%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/3c/13c8b32d-2491-5cc2-a970-34e30190e613/617e2f828a5c7.image.jpg?crop=360%2C360%2C140%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/3c/13c8b32d-2491-5cc2-a970-34e30190e613/617e2f828a5c7.image.jpg?crop=360%2C360%2C140%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/3c/13c8b32d-2491-5cc2-a970-34e30190e613/617e2f828a5c7.image.jpg?crop=360%2C360%2C140%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/3c/13c8b32d-2491-5cc2-a970-34e30190e613/617e2f828a5c7.image.jpg?crop=360%2C360%2C140%2C0&resize=360%2C360&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/braves-fans-reaction-to-trump-attending-game-cracks-up-cnn-reporter/video_f6c4be93-8611-5b19-8f88-98d968139020.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Braves fan's reaction to Trump attending game cracks up CNN reporter"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/6c/f6c4be93-8611-5b19-8f88-98d968139020/617e9dfb337f5.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/6c/f6c4be93-8611-5b19-8f88-98d968139020/617e9dfb337f5.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/6c/f6c4be93-8611-5b19-8f88-98d968139020/617e9dfb337f5.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/6c/f6c4be93-8611-5b19-8f88-98d968139020/617e9dfb337f5.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/f/6c/f6c4be93-8611-5b19-8f88-98d968139020/617e9dfb337f5.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/social-media-wigs-out-over-this-simpsons-costume/video_77700fd9-a578-5eed-a76b-d82a80e784c4.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Social media wigs out over this 'Simpsons' costume"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/77/77700fd9-a578-5eed-a76b-d82a80e784c4/617b247dae0a7.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/77/77700fd9-a578-5eed-a76b-d82a80e784c4/617b247dae0a7.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/77/77700fd9-a578-5eed-a76b-d82a80e784c4/617b247dae0a7.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/77/77700fd9-a578-5eed-a76b-d82a80e784c4/617b247dae0a7.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/7/77/77700fd9-a578-5eed-a76b-d82a80e784c4/617b247dae0a7.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/biden-makes-a-joke-during-meeting-with-pope-francis/video_10278ae9-f7f9-534c-9516-28e3be5abc41.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Biden makes a joke during meeting with Pope Francis"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/02/10278ae9-f7f9-534c-9516-28e3be5abc41/617bf76ad5257.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/02/10278ae9-f7f9-534c-9516-28e3be5abc41/617bf76ad5257.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/02/10278ae9-f7f9-534c-9516-28e3be5abc41/617bf76ad5257.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/02/10278ae9-f7f9-534c-9516-28e3be5abc41/617bf76ad5257.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/1/02/10278ae9-f7f9-534c-9516-28e3be5abc41/617bf76ad5257.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnns-dana-bash-reacts-to-glenn-youngkins-win-in-virginia/video_90d91d3e-8da0-5da0-95e2-2e4b70aa4980.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN's Dana Bash reacts to Glenn Youngkin's win in Virginia"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/0d/90d91d3e-8da0-5da0-95e2-2e4b70aa4980/618217a962b01.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/0d/90d91d3e-8da0-5da0-95e2-2e4b70aa4980/618217a962b01.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/0d/90d91d3e-8da0-5da0-95e2-2e4b70aa4980/618217a962b01.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/0d/90d91d3e-8da0-5da0-95e2-2e4b70aa4980/618217a962b01.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/9/0d/90d91d3e-8da0-5da0-95e2-2e4b70aa4980/618217a962b01.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/fan-rushes-stage-to-hug-adam-levine-watch-how-he-reacts/video_a8201975-2694-584a-a019-9bf45441c29d.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fan rushes stage to hug Adam Levine. Watch how he reacts"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a8201975-2694-584a-a019-9bf45441c29d/617abeccc796a.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a8201975-2694-584a-a019-9bf45441c29d/617abeccc796a.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a8201975-2694-584a-a019-9bf45441c29d/617abeccc796a.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a8201975-2694-584a-a019-9bf45441c29d/617abeccc796a.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/a/82/a8201975-2694-584a-a019-9bf45441c29d/617abeccc796a.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/cnn-witnesses-9-year-old-being-sold-for-marriage-to-55-year-old-man/video_6282eb23-9087-5ef3-8a72-7b6f3b2685f3.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="CNN witnesses 9-year-old being sold for marriage to 55-year-old man"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/28/6282eb23-9087-5ef3-8a72-7b6f3b2685f3/61807882af0a1.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/28/6282eb23-9087-5ef3-8a72-7b6f3b2685f3/61807882af0a1.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/28/6282eb23-9087-5ef3-8a72-7b6f3b2685f3/61807882af0a1.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/28/6282eb23-9087-5ef3-8a72-7b6f3b2685f3/61807882af0a1.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/6/28/6282eb23-9087-5ef3-8a72-7b6f3b2685f3/61807882af0a1.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/national/how-the-weather-may-affect-your-trick-or-treating/video_46b10d1b-98f0-5c0b-b16a-9359b6454b4f.html" class="tnt-asset-link" >                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="How the weather may affect your trick-or-treating"
                            class="img-responsive lazyload full default"
                            width="324"
                            height="324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/6b/46b10d1b-98f0-5c0b-b16a-9359b6454b4f/617e9dfb5c07d.image.jpg?crop=324%2C324%2C126%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/6b/46b10d1b-98f0-5c0b-b16a-9359b6454b4f/617e9dfb5c07d.image.jpg?crop=324%2C324%2C126%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/6b/46b10d1b-98f0-5c0b-b16a-9359b6454b4f/617e9dfb5c07d.image.jpg?crop=324%2C324%2C126%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/6b/46b10d1b-98f0-5c0b-b16a-9359b6454b4f/617e9dfb5c07d.image.jpg?crop=324%2C324%2C126%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/content/tncms/assets/v3/editorial/4/6b/46b10d1b-98f0-5c0b-b16a-9359b6454b4f/617e9dfb5c07d.image.jpg?crop=324%2C324%2C126%2C0&resize=324%2C324&order=crop%2Cresize 400w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1813162" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1699778" class="tncms-block"><div class="ndn_embed" data-config-widget-id="33742" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="90436"></div>
<br></div><div id="tncms-block-1699777" class="tncms-block"></div><div id="tncms-block-1699774" class="tncms-block"><section id="block-1699774" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1699774 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html" class="tnt-asset-link">
        

        
            Should the Electoral College be abolished?</a></h4>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-your-vote"></span>
                </div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-results" class="tnt-poll-results hide"></div>
                <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-container">
                    <form id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-form" class="tnt-poll-form" role="form" method="post" action="/should-the-electoral-college-be-abolished/poll_82b03e36-bb85-11e8-8cc8-7f4576752a9a.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C825427F-3010-0001-25FF9FB21D9066F0"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C8254280-3480-0001-87BBA7806C6D1C4D"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-vote" class="padding-top hide">
                <button id="poll-82b03e36-bb85-11e8-8cc8-7f4576752a9a-1699774-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1699776" class="tncms-block"></div><div id="tncms-block-1699773" class="tncms-block"></div><div id="tncms-block-1699775" class="tncms-block"><section id="block-1699775" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699775 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="/stock_market">
                
                Stocks
                
                    </a>
                
            </h4>
        </div>
    </div></div><div class="tradingview-widget-container">
    <div class="tradingview-widget-container__widget"></div>
    <div class="tradingview-widget-copyright">
        <a href="https://www.tradingview.com" rel="noopener" target="_blank">
            <span class="blue-text">Market Data</span> by TradingView
        </a>
    </div>
    <script src="https://s3.tradingview.com/external-embedding/embed-widget-market-overview.js" async>{"locale":"en","width":"100%","height":"660","plotLineColorGrowing":"rgba(60, 188, 152, 1)","plotLineColorFalling":"rgba(255, 74, 104, 1)","gridLineColor":"rgba(233, 233, 234, 1)","scaleFontColor":"rgba(218, 221, 224, 1)","belowLineFillColorGrowing":"rgba(60, 188, 152, 0.05)","belowLineFillColorFalling":"rgba(255, 74, 104, 0.05)","tabs":[{"title":"Equities","symbols":[{"d":"S&P 500","s":"OANDA:SPX500USD"},{"d":"Shanghai Composite","s":"INDEX:XLY0"},{"d":"Dow 30","s":"FOREXCOM:DJI"},{"d":"Nikkei 225","s":"INDEX:NKY"},{"d":"Apple","s":"NASDAQ:AAPL"},{"d":"Google","s":"NASDAQ:GOOG"}]},{"title":"Commodities","symbols":[{"d":"E-Mini S&P","s":"CME_MINI:ES1!"},{"d":"Euro","s":"CME:E61!"},{"d":"Gold","s":"COMEX:GC1!"},{"d":"Crude Oil","s":"NYMEX:CL1!"},{"d":"Natural Gas","s":"NYMEX:NG1!"},{"d":"Corn","s":"CBOT:ZC1!"}]},{"title":"Bonds","symbols":[{"d":"US 2YR","s":"CBOT:TUZ2019"},{"d":"US 10YR","s":"CBOT:TYZ2019"},{"d":"US 30YR","s":"CBOT:USZ2019"},{"d":"Euro Bund","s":"EUREX:GG1!"},{"d":"Euro BTP","s":"EUREX:II1!"},{"d":"Euro BOBL","s":"EUREX:HR1!"}]},{"title":"Forex","symbols":[{"d":"EURUSD","s":"FX:EURUSD"},{"d":"GBPUSD","s":"FX:GBPUSD"},{"d":"USDJPY","s":"FX:USDJPY"},{"d":"USDCHF","s":"FX:USDCHF"},{"d":"AUDUSD","s":"FX:AUDUSD"},{"d":"USDCAD","s":"FX:USDCAD"}]}],"largeChartUrl":"http:\/\/www.lebanondemocrat.com\/stock_market"}</script>
    </div></section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1699761" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1699761" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1699761');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1699742" class="tncms-block"><section id="block-1699742" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699742 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/portland/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/portland/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/portland/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-people"  href="/portland/people/"  tabindex="0">
                    <span class="nav-label">People</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/portland/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1699746" class="tncms-block"><section id="block-1699746" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1699746 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-eedition"  href="/portland/eedition/"  tabindex="0">
                    <span class="nav-label">Eedition</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds/"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-calendar"  href="/calendar/"  tabindex="0">
                    <span class="nav-label">Calendar</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-sign-up"  href="/portland/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscription Sign Up</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1699743" class="tncms-block"><section id="block-1699743" class="block emphasis-h4   " ><address>
    <strong>lebanondemocrat.com</strong><br>
    109 South Broadway<br>
    Portland , TN 37148
    <br>
    
        <strong>Phone:</strong> 615-325-9241<br>
        <strong>Email:</strong> <a href="mailto:customerservice@portlandleader.net">customerservice@portlandleader.net</a><br>
    
</address></section></div><div id="tncms-block-1830042" class="tncms-block padding-bottom"><div class="follow-links-1830042 default">
    
    <section id="block-1830042" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1830042 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/portland" target="_blank" rel="noopener">
                
                Follow Us
                
                    </a>
                
            </h4>
        </div>
    </div></div><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/portland" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.lebanondemocrat.com",
  "sameAs" : ["https://www.facebook.com/portland"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1691417" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1691417"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">portlandleader.net</a>, 109 South Broadway Portland , TN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    <!-- Google Analytics:Begin -->
        <script>
            window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;    
                ga('create', 'UA-3704634-1', 'lebanondemocrat.com', {'allowLinker': true});
            
            ga('set', 'forceSSL', true);
            ga('require', 'linkid', 'linkid.js');
            ga('require', 'displayfeatures');
            ga('send', 'pageview');
        </script>
        <script>
            __tnt.googleEvent = function(obj) {
                ga('send', 'event', obj.category, obj.action, obj.label, obj.value);
            }
            __tnt.googleSocial = function(obj) {
                ga('send', 'social', obj.network, obj.socialAction, obj.url);
            }
            __tnt.googlePageView = function(obj) {
                var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                ga('send', 'pageview', {
                    'page': sURL,
                    'title': obj.title
                });
            }
        </script>
        <!-- Google:End -->
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("5d12c7f7-e6a6-5fa5-84a9-04a2086f3d63")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["portland", "portland/news"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
                                    $('#weather_zip_toggle_1699840').click(function(e){
                                        $('#weather-1699840 .zip-update-form').toggle('fast');
                                        return false; 
                                    });
                                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.chicago2.vip.townnews.com/lebanondemocrat.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script></body>
</html>